セットアップアカウントが Domain Admins のメンバーである場合、Exchange Server の委任されたセットアップが失敗する

現象

Microsoft Exchange Server をインストールするために使用されたアカウントが、Active Directory ドメインサービス (AD DS) への書き込みアクセス権を持つセキュリティグループのメンバーである場合、委任されたセットアップは失敗します。 具体的には、 Globalserver のインストールルールで Exchange セットアップの前提条件チェックが失敗します。 さらに、Exchange のセットアップログには、次のエントリが含まれています。

失敗 [ルール: GlobalServerInstall] [メッセージ]: "組織管理" ロールグループのメンバーであるか、"Enterprise Admins" グループのメンバーでなければ続行できません。]

原因

委任されたセットアップを使用する場合、Exchange Server のインストールに使用したアカウントは、委任されたセットアップユニバーサルセキュリティグループのみのメンバーである必要があります。 インストールアカウントが、AD DS への書き込みアクセス許可を付与する Domain Admins または別のグループのメンバーである場合、前提条件チェックは失敗します。

解決方法

この問題を解決するには、 Exchange Server の最新の累積的な更新プログラムをインストールします。

更新プログラムをインストールした後、委任されたセットアップロールグループのメンバーで、ドメイン管理者などの AD DS への書き込みアクセス権を持つセキュリティグループのメンバーである場合は、サーバー管理役割グループに追加して、そのアカウントが Exchange Server のインストールまたはアップグレードを実行できるようにすることができます。

詳細については、サーバー管理役割グループを参照してください。

回避策

この問題を回避するには、Exchange Server のインストールプロセスに使用されるアカウントを委任されたセットアップグループに追加します。 これを行うには、次の PowerShell コマンドを実行します。

Get-rolegroupmember "委任されたセットアップ"-メンバー "User One"[Active Directory ユーザーとコンピューター] を使って、[委任されたセットアップ] ユニバーサルセキュリティグループ以外のすべてのグループからアカウントを削除します。

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

アカウントは、ローカルメンバーサーバーのローカル管理者グループにも追加されている必要があります。 これにより、メンバーサーバーにローカルでログオンするためのセットアップアカウントのアクセス許可が与えられます。

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