現象
ビジネス サーバー 2015 環境のマイクロソフトの Skype で次のシナリオを検討してください。
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ビジネス サーバー 2015 年 2015 年 1 月、2019 年 3 月、または 2019 年 5 月の累積的な更新プログラムの Skype をインストールします。
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サードパーティのコンタクト センター、または UCMA に基づくその他のアプリケーションがあります。会議を管理し、オーディオ/ビデオ会議サーバーのオーディオ ルートを調整します。
この状況では、ランダムに会議のオーディオ/ビデオのエラーが発生し、ビジネス 2015 フロント エンド サーバーの Skype の 1 つ以上に記録されている次のイベント ログ エントリを見つけるがあります。
ID: 32005
レベル: エラー
ソース: LS オーディオ ビデオ会議サーバー
メッセージ: オーディオ/ビデオ会議サーバーは会議を作成できませんでした。
会議URI: URI;gruu;opaque=app:conf:フォーカス:id:abcdefgh 例外: メディア プロセッサ インスタンスは、この要求を処理できません。
この問題は、ビジネス サーバー 2019 の Skype でも発生します。
原因
ビジネス サーバー 2015 年 1 月 2019 年 1 月、2019 年 3 月、および 2019 年 5 月の累積的な更新プログラムの Skype に存在する問題は、特定のタイミング条件下でオーディオ/ビデオ会議サーバーでデッドロックが発生します。
解決方法
この問題を解決するには、次の更新プログラムのいずれかをインストールします。
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ビジネス サーバー 2019 の Skype では、ビジネス サーバー 2019、会議サーバーの Skype の2019 年 12 月の累積的な更新プログラム 7.0.2046.151をインストールします。
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ビジネス サーバー 2015の Skype では、ビジネス サーバー 2015、会議サーバーの Skype の2019 年 7 月の累積的な更新プログラム 6.0.9319.559をインストールします。
回避策
オーディオ/ビデオ会議サーバーでこの問題が発生している場合は、オーディオ/ビデオ会議サーバー サービスを再起動して、正常に動作するようにする必要があります。
この問題が再発しないようにするには、サード パーティの UCMA アプリケーションが対話する会議をホストするすべてのフロント エンド サーバー上のビジネス サーバー 2015 年 7 月 2018 年 7 月の累積的な更新プログラムの Skype にロールバックします。