メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

ビジネス サーバー 2019 またはビジネスサーバー 2015環境の Skype の Skype では、UCWA クライアントのビジネス アプリ ログ (Mac でのビジネス用の Skype、Android 用のビジネス用の Skype、または iOS のビジネス用の Skype) またはサーバー ログの Web インフラストラクチャの CLS コンポーネントで、ユーザーの Skype で次のエラー メッセージが表示されます。

X-Ms 診断 28042;reason="1 人のユーザーに対する未処理の要求が多すぎます。この問題により、ユーザーは UCWA クライアントにサインインできなくなります。

原因

このエラー メッセージは、ユーザーがサーバーで 40 個の未処理の要求を持つ原因が原因で発生する可能性があります。問題の分析は、原因の 1 つであるビジネスと Exchange サーバーの Skype 間の保留中の接続要求を示しています。アプリケーション イベント ログで EventID: 32019 をさらに確認し、テスト CsExStorageConnectivity合成遷移を実行して、ビジネス用と Exchange サーバーの Skype 間の接続が存在することを確認できます。

解決方法

ユーザーに対する未処理の要求を蓄積するのではなく、保留中の接続をタイムアウトさせる設計変更を導入しました。

この修正プログラムを入手するには、次の更新プログラムのいずれかをインストールします。

更新プログラムの適用後もこの問題が引き続き発生する場合は、マイクロソフト サポートに問い合わせて、この問題に関するさらなるトラブルシューティングを行うために、Test-CsExStorageConnectivity合成遷移とデバッグ CsStorageServiceFailures合成遷移の出力を確認することをお勧めします。

回避策

この問題を回避するには、フロントエンド サーバーを再起動するか、インターネット インフォメーション サービス (IIS) をリセットします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×