現象
ビジネス サーバー 2019 またはビジネスサーバー 2015環境の Skype の Skype では、UCWA クライアントのビジネス アプリ ログ (Mac でのビジネス用の Skype、Android 用のビジネス用の Skype、または iOS のビジネス用の Skype) またはサーバー ログの Web インフラストラクチャの CLS コンポーネントで、ユーザーの Skype で次のエラー メッセージが表示されます。
X-Ms 診断 28042;reason="1 人のユーザーに対する未処理の要求が多すぎます。この問題により、ユーザーは UCWA クライアントにサインインできなくなります。
原因
このエラー メッセージは、ユーザーがサーバーで 40 個の未処理の要求を持つ原因が原因で発生する可能性があります。問題の分析は、原因の 1 つであるビジネスと Exchange サーバーの Skype 間の保留中の接続要求を示しています。アプリケーション イベント ログで EventID: 32019 をさらに確認し、テスト CsExStorageConnectivity合成遷移を実行して、ビジネス用と Exchange サーバーの Skype 間の接続が存在することを確認できます。
解決方法
ユーザーに対する未処理の要求を蓄積するのではなく、保留中の接続をタイムアウトさせる設計変更を導入しました。
この修正プログラムを入手するには、次の更新プログラムのいずれかをインストールします。
-
ビジネス サーバー 2019 の Skypeの場合は、ビジネス サーバー 2019、コア コンポーネント、およびビジネス サーバー 2019 の Skype の2019 年 12 月の累積的な更新プログラム 7.0.2046.151 2019 年 12 月の累積的な更新プログラム 7.0.2046.151をインストールし、ビジネス サーバー 2019 とユニファイド コミュニケーション マネージ API 5.0 ランタイム。
-
ビジネス サーバー 2015 の Skypeの場合は、ビジネス サーバー 2015、コア コンポーネント、およびビジネス サーバー 2015 とユニファイド コミュニケーション マネージ API 5.0 ランタイムの Skypeの2019 年 7 月の累積的な更新プログラム 6.0.9319.559をインストールします。
更新プログラムの適用後もこの問題が引き続き発生する場合は、マイクロソフト サポートに問い合わせて、この問題に関するさらなるトラブルシューティングを行うために、Test-CsExStorageConnectivity合成遷移とデバッグ CsStorageServiceFailures合成遷移の出力を確認することをお勧めします。
回避策
この問題を回避するには、フロントエンド サーバーを再起動するか、インターネット インフォメーション サービス (IIS) をリセットします。