現象
表示されたら、繰り返し資格情報の交換のビジネス 2016年の Microsoft Skype で vNext のオンライン専用の Exchange にメールボックスが移行された後です。
原因
ビジネス 2016年の Skype しようとする古い URL の Exchange Web サービス (EWS) を接続するため、この問題が発生します。
解決策
この問題を解決するには、ビジネス 2016年の Skype の2017 年 3 月 14日、(KB3178656) の更新をインストールします。
さらに、次のグループ ポリシー設定を設定または帯域内のカスタムのクライアント ポリシーを使用して設定する必要があります。
グループ ポリシーの設定
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グループ ポリシーの管理パネルを開き、[グループ ポリシー オブジェクト(GPO) を作成します。
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新しい GPO の名前を入力します。ソースとして [なし] のままに
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キーを押して [設定] タブで、および保持 (または右クリック)コンピューターの構成またはユーザーの構成では、 をクリックします。
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押しながら (または右クリックし)、レジストリ キー、およびドロップ ダウン メニューから新しい [レジストリ] 項目を選択します。[コンピューターの構成] または [ユーザーの構成のレジストリ キーを展開することができます。
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レジストリ情報を次の形式で指定します。
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対処: の作成
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::のHKEY_CURRENT_USERハイブ
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キーのパス: Software\Policies\Microsoft\Office\16.0\Lync
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値の名前: ClearAllEwsMailboxTasksOnAutoDiscoverRequest
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値の種類: REG_DWORD
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値のデータ: 1
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ベース: 10 進数
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次のレジストリ エントリの前の手順を繰り返します。
PromptUserToResignInOnNonExistentMailboxFailure-
対処: の作成
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ユーザーのハイブ。
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キーのパス: Software\Policies\Microsoft\Office\16.0\Lync
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値の名前: PromptUserToResignInOnNonExistentMailboxFailure
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値の種類: REG_DWORD
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値のデータ: 1
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ベース: 10 進数
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バンドの設定
もう一度サインインするユーザーを要求するポリシーを作成し、グローバル クライアント ポリシーにポリシーを追加できます。これを行うには、次のコマンドレットを実行します。
$a = New-CsClientPolicyEntry -Name PromptUserToResignInOnNonExistentMailboxFailure -Value "true"
$b = New-CsClientPolicyEntry -Name ClearAllEwsMailboxTasksOnAutoDiscoverRequest -Value "true"
Set-CsClientPolicy -Identity Global -PolicyEntry @{Add=$a, $b}
詳細
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ユーザーの Exchange メールボックスを移行する場合を処理します。サインアウトして再度サインインするユーザーにメッセージ ボックスを表示、設定、Exchange サーバーがErrorNonExistentMailbox、および適切なレジストリ キーを取得するときです。
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Lync のフロント エンドのドメイン名または、Lync のフロント エンド、設置型または専用の展開と同じ Exchange サブジェクト代替名 (SAN) である場合は、自動設定をキャッシュします。