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現象

ブート前実行環境 (PXE) の拡張ファームウェア インターフェイス (EFI) ベースのクライアント コンピューターを起動して、Windows Server 2008 R2 を実行している Windows 展開サービス (WDS) サーバーに接続する、ことを想定しています。 クライアント コンピューターには、マルチキャストをサポートしていないネットワーク アダプターがあります。 ブート プログラムを実行しようとすると、プログラムは失敗し、クライアント コンピューターに Windows を展開することはできません。

原因

この問題は、WDS は、マルチキャストを無効にしようとすると、エラーが発生したために発生します。注: この問題は、クライアント コンピューター上のネットワーク アダプターがマルチキャストをサポートしていない場合にのみ発生します。

解決方法

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。 ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。 この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。 この修正プログラムは、今後さらにテストを行う場合があります。 したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。 このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。 注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。 この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。 マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。 お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用するには、Windows Server 2008 R2 Service Pack 1 (SP1) を実行する必要があります。Windows 7 または Windows Server 2008 R2 service pack の入手方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

976932 Windows 7 Service Pack 1 および Windows Server 2008 R2 に関する情報

レジストリ情報

このパッケージに修正プログラムを適用するには、レジストリを変更する必要はありません。

再起動の必要性

この修正プログラムの適用後にコンピュータを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

ファイル情報

この修正プログラムのグローバル版では、次の表に示す各属性を持つファイル群がインストールされます。 これらのファイルの日付と時刻は世界協定時刻 (UTC) で記載されています。 お使いのコンピューターでは、これらのファイルの日付と時刻は夏時間 (DST) 調整済みのローカル時刻で表示されます。 さらに、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。

Windows Server 2008 R2 のファイル情報のメモ

重要: Windows 7 の修正プログラムと Windows Server 2008 R2 の修正プログラムは、同じパッケージに収められています。 ただし、"修正プログラムの要求" ページの修正プログラムは、両方のオペレーティング システムの下に表示されます。 一方または両方のオペレーティング システムに適用される修正プログラム パッケージを要求するには、ページ上の "Windows 7/Windows Server 2008 R2" の下に表示されている修正プログラムを選択します。 必ず資料の「対象製品」を参照して、各修正プログラムの適用対象である実際のオペレーティング システムを確認してください。

  • 特定の製品、SR_Level (RTM、SPn)、区分 (LDR、GDR) に適用されるファイルは、次の表に示すファイル バージョン番号を調べることで確認できます。

    バージョン

    製品

    SR_Level

    区分

    6.1.760 121xxx

    Windows Server 2008 R2

    SP1

    LDR

  • マニフェスト ファイル (.manifest) および MUM ファイル (.mum) インストールされている環境ごとに、個別に記載されている「その他ファイルの Windows Server 2008 R2 の情報」です。 MUM ファイル、MANIFEST ファイル、および関連するセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために不可欠です。 属性の一覧が表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。

サポートされているすべてのバージョンの Windows Server 2008 R2 (x64 ベース)

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

Bootmgfw.efi

6.1.7601.21894

673,136

09-Jan-2012

14:38

Wdsmgfw.efi

6.1.7601.21894

532,480

09-Jan-2012

11:44

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

Windows Vista または Windows Server 2008 のブート イメージ ファイルの 2 番目のイメージには、この修正プログラムを適用する必要があります。 これを行うには、次の手順を実行します。注: 2 番目のイメージは、Windows プレインストール環境 (Windows PE) イメージです。

  1. Windows 展開サービス サーバーで、Windows 7 の Windows 自動インストール キット (AIK) をインストールします。 Windows 7 の Windows AIK を取得するには、次のマイクロソフト web サイトを参照してください。

    http://www.microsoft.com/downloads/details.aspx?familyid=696DD665-9F76-4177-A811-39C26D3B3B34&displaylang=en注: Windows AIK の Windows 7 でサポートされているオペレーティング システムを実行している別のコンピューターに Windows 7 の Windows AIK をインストールすることもできます。

  2. [スタート] ボタン すべてのプログラム] をクリックして、 Microsoft Windows AIKをクリックして、デプロイメント ツールのコマンド プロンプトを右クリックし、管理者として実行] をクリックします。 UAC 管理者のパスワードまたは確認を求められた場合、パスワードを入力するか確認します。

  3. 抽出、Windows6.0-KB2649909-v2 -プラットフォームの .cab ファイルの修正プログラム パッケージを一時フォルダーです。 それには、以下の手順を実行します。

    1. [スタート] ボタン 、[実行] をクリックして、 「cmd」と入力し、 OKをクリックしますします。

    2. コマンド プロンプトで、次のコマンドを入力し、ENTER キーを押します。

      Expand.exe CabFilePath ・ R ・ f: * TempFolderPathNotes

      • CabFilePathプレース ホルダーは、CAB ファイルのパスを表します。

      • TempFolderPathプレース ホルダーは、一時フォルダーのパスを表します。

  4. 更新処理でダウンロードで使用できないようにするのには問題のあるブート イメージを無効にします。 これを行うに、Windows 展開サービス Microsoft 管理コンソール (MMC) スナップインを開く、更新するブート イメージを右クリックし、[無効] をクリックします。

  5. BootWimPathに、Windows 展開サービス サーバーから更新する必要のあるブート イメージをエクスポートします。 これを行うには、ブート イメージを右クリックし、イメージのエクスポート] をクリックします。 BootWimPathには、ブート イメージをエクスポートします。注:

    • BootWimPathプレース ホルダーは、Boot.wim ファイルをエクスポートするローカル ディレクトリを表します。

    • 別のコンピューターに Windows AIK をインストールする場合は、Boot.wim ファイルをそのコンピューター上のディレクトリにコピーしてください。 次に、そのコンピューターに 6 ~ 8 の手順を実行します。

  6. 読み取り/書き込みアクセス許可のブート イメージをマウントします。 これを行うには、コマンド プロンプトで次のコマンドを入力し、ENTER キーを押します。

    dism/mount-wim/wimfile:BootWimPath/index:2/mountdir:MountLocation注意事項

    • MountLocationプレース ホルダーは、イメージをマウントするための場所を表します。

    • ブートのインデックス番号が 2 では、イメージをマウントすることを確認します。

  7. 次のフォルダーに TempFolderPath フォルダーから Wdsmgfw.efi ファイルをコピーします。

    MountLocation\Windows\Boot\PXE

  8. Bootmgfw.efi ファイルを TempFolderPath フォルダーから次のフォルダーにコピーします。

    MountLocation\Windows\Boot\EFI

  9. Boot.wim ファイルをアンマウントし、すべての変更をコミットします。 これを行うには、コマンド プロンプトで次のコマンドを入力し、ENTER キーを押します。

    Dism.exe /unmount-wim /mountdir:MountLocation /commit

  10. Windows 展開サービス サーバーに、更新された Boot.wim ファイルを追加します。 これを行うには、Windows 展開サービス MMC スナップインを開くブート イメージを右クリックし、ブート イメージの追加、更新された Boot.wim ファイルのパスを指定します。

  11. Windows 展開サービス MMC スナップインでは、それが有効であるかどうかを確認するのには追加したブート イメージを右クリックします。

Windows 展開サービスの詳細については、次のマイクロソフト web サイトを参照してください。

Windows 展開サービスに関する一般的な情報ソフトウェア更新プログラムに関する用語の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。

824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

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