適用先
Windows Vista Enterprise 64-bit Edition Windows Vista Home Basic 64-bit Edition Windows Vista Home Premium 64-bit Edition Windows Vista Ultimate 64-bit Edition Windows Vista Business Windows Vista Business 64-bit Edition Windows Vista Enterprise Windows Vista Home Basic Windows Vista Home Premium Windows Vista Ultimate Windows Server 2008 Datacenter without Hyper-V Windows Server 2008 Enterprise without Hyper-V Windows Server 2008 for Itanium-Based Systems Windows Server 2008 Standard without Hyper-V Windows Server 2008 Datacenter Windows Server 2008 Enterprise Windows Server 2008 Standard Windows 7 Enterprise Windows 7 Service Pack 1 Windows 8.1 Windows 8.1 Enterprise Windows 8.1 Pro Windows 10 Windows 10, version 1511, all editions Windows 10, version 1607, all editions

現象

次のような状況を考えます。

  • Windows Vista ベースまたは Windows Server 2008 ベースのコンピューターでは、Windows Internet Explorer でプロキシ サーバーを構成します。

  • Microsoft Office SharePoint Server サイトにアクセスするのにには、Web 分散オーサリングとバージョン管理 (WebDav) プロトコルを使用します。

このシナリオでは、表示されたら、予期せず資格情報を 3 回入力します。ただし、サイトを直接アクセスできることを期待します。などの次の条件に該当する場合、ユーザーの資格情報を 3 回入力するように求められます。

  • SharePoint Server サイトから Microsoft Office ファイルを開きます。

  • ファイルを開くには、2007 Microsoft Office システム プログラムを使用するプロキシ サーバーが構成されている Windows Vista ベースのクライアント コンピューターにします。

注:

  • この問題は、Windows XP ベースのコンピューターでは発生しません。

  • Windows 7 または Windows Server 2008 R2 で発生する同様の問題は、詳細についてを参照してください。

原因

Windows Vista 上で、Internet Explorer で WebDAV リソースにアクセスするには、Internet Explorer は Web クライアント サービスを使用します。Web クライアント サービスは、リモート ・ ホストとネットワークの I/O 操作を実行するのに Windows HTTP サービス (WinHTTP) を使用します。ただし、WinHTTP はユーザー資格情報を送信 SharePoint サーバーのサイトにクライアントでは、SharePoint サーバーのサイトをアクセス プロキシを経由するとき。したがって、SharePoint サーバーのサイトは、ユーザーの資格情報を要求します。

解決策

この問題を解決できる修正プログラムがリリースされました。"AuthForwardServerList です"という名前のレジストリ エントリを作成する必要がこの修正プログラムを適用します。詳細については、「レジストリ情報」セクションを参照してください。

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。