メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

プログラムの実行中にシステムがスリープ モードから再開した後、タッチ入力の機能は Windows Journal では動作しません。

原因

この問題は、Windows Journal で使用されるインクのサービス プロバイダーを Windows のサービスで問題が発生したために発生します。サービスは正しく検出しない、システムがスリープ モードとの間を遷移するときに発生するタッチ コント ローラーのハードウェアの電源状態の変更。アプリケーションを再起動し、接続が再確立されるまで、Windows インク サービス プロバイダーと、タッチ コント ローラー間の通信が中断されます。

解決策

この問題を解決するには、更新プログラムのロールアップの2975719をインストールします。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

回避策

この問題を回避するのには、現在の Windows Journal ドキュメントの保存し、アプリケーションをもう一度します。デバイスが期待どおりにプログラムを使用して通信できるように、Windows Journal と、タッチ コント ローラーの間のハンドルが再確立します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×