現象
プログラムの実行中にシステムがスリープ モードから再開した後、タッチ入力の機能は Windows Journal では動作しません。
原因
この問題は、Windows Journal で使用されるインクのサービス プロバイダーを Windows のサービスで問題が発生したために発生します。サービスは正しく検出しない、システムがスリープ モードとの間を遷移するときに発生するタッチ コント ローラーのハードウェアの電源状態の変更。アプリケーションを再起動し、接続が再確立されるまで、Windows インク サービス プロバイダーと、タッチ コント ローラー間の通信が中断されます。
解決策
この問題を解決するには、更新プログラムのロールアップの2975719をインストールします。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
回避策
この問題を回避するのには、現在の Windows Journal ドキュメントの保存し、アプリケーションをもう一度します。デバイスが期待どおりにプログラムを使用して通信できるように、Windows Journal と、タッチ コント ローラーの間のハンドルが再確立します。