マイクロソフトの Exchange RPC クライアント アクセス サービスは、Exchange Server 2010 サーバーで断続的にクラッシュします。

現象

マイクロソフトの Exchange RPC クライアント アクセス サービスは、Microsoft Exchange Server 2010 サーバーで断続的にクラッシュします。 また、次のイベントが出力されます:ノート

  • この問題が発生するは通常、メールボックスの代理人アクセスすると、メールボックス、メールボックスの監査ログが有効になっているし、サーバー上で Microsoft Exchange Active Directory トポロジ サービスが停止しました。

  • この問題が発生した場合、クライアントが Exchange Server 2010 サーバーに接続できません。

原因

この問題は、System.InvalidOperationException 例外が発生したために発生します。

解決方法

この問題を解決するには、次の更新プログラムのロールアップをインストールします。

Exchange Server 2010 Service Pack 1 の更新プログラムのロールアップ 4 について

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

メールボックスの詳細についてはログを監査し、次のマイクロソフト web サイトを参照してください。

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