現象
コントロールパネルを開くと、 Bluetooth デバイス の項目は表示されません。 また、お使いのコンピューターで Microsoft Bluetooth キーボードとマウスが認識されないことがあります。
原因
この問題は、次のいずれかの条件に該当する場合に発生します。
-
Bluetooth サポートサービスが開始されていません。
-
Bluetooth サポートサービスは、ローカルの管理者アカウントを使用するように構成されていません。
回避策
注: この記事で説明されている手順を実行する前に、Bluetooth デバイスがコンピューターに正常にインストールされ、接続されていることを確認してください。 Bluetooth の接続と検出のトラブルシューティングの詳細については、次の記事の番号をクリックして、Microsoft サポート技術情報の記事を参照してください。
883258 Windows XP Service Pack 2 の Bluetooth の検出と接続の問題のトラブルシューティングを行う方法 この問題を解決するには、該当するセクションの手順を実行します。
コンピューターがインターネットに接続されている
次の Windows Online ヘルプとサポート Web サイトの「Bluetooth 対応デバイスに関する問題のトラブルシューティング」のトピックを参照してください。
http://windowshelp.microsoft.com/Windows/en-us/Help/11a74104-645d-40d4-b933-bde5d15537bb1033.mspx
コンピューターがインターネットに接続されていない
次の手順に従って、コンピューターのハードディスク上の Windows ヘルプとサポートの「Bluetooth 対応デバイスに関する問題のトラブルシューティング」トピックを参照してください。
-
[スタート] ボタンをクリックし、[ヘルプとサポート] をクリックします。
-
[ ヘルプの検索 ] ボックスまたは [ オンラインヘルプの検索 ] ボックスに、「 Bluetooth 対応デバイスに関する問題のトラブルシューティング」を入力し、[ ヘルプの検索] をクリックします。
-
トピックの一覧で、[ Bluetooth 対応デバイスに関する問題のトラブルシューティング] をクリックします。
-
発生している問題に最もよく当てはまるリンクをクリックします。
-
推奨される手順に従って、発生している問題のトラブルシューティングを行います。
この問題を回避するには、次の手順を実行します。
-
サービス用の Microsoft 管理コンソール (MMC) スナップインを開きます。 この操作を行うには、Windows Vista で [スタート] をクリックします。 [検索の開始] ボックスに「 services.msc 」と入力し、[プログラム] リストの [サービス] をクリックします。 管理者パスワードまたは確認のメッセージが表示された場合は、パスワードを入力するか、[ 続行] をクリックします。 Windows XP のサービスの Microsoft 管理コンソール (MMC) スナップインを開くには、[ スタート] をクリックし、[ 実行] をクリックして、「 services.msc」と入力し、[ OK]をクリックします。
-
Bluetooth サポートサービスをダブルクリックします。
-
Bluetooth サポートサービスが停止している場合は、[ 開始] をクリックします。
-
[ スタートアップの種類 ] ボックスの一覧の [ 自動] をクリックします。
-
[ Log On ] タブをクリックします。
-
[ ローカルシステムアカウント] をクリックします。
-
[OK] をクリックします。
-
コンピューターの再起動を求めるメッセージが表示されたら、[ はい]をクリックします。