Applies ToWindows 8.1 Enterprise Windows 8.1 Windows 8.1 Pro Windows RT 8.1 Windows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard Windows 7 Service Pack 1 Windows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Starter Windows 7 Ultimate Windows Server 2008 R2 Service Pack 1 Windows Server 2008 R2 Enterprise Windows Server 2008 R2 Datacenter Windows Server 2008 R2 for Itanium-Based Systems Windows Server 2008 R2 Foundation Windows Server 2008 R2 Standard Windows Server 2008 R2 Web Edition

現象

Windows RT 8.1、Windows 8.1、Windows Server 2012 R2、ウィンドウ 7 Service Pack 1 (SP1)、または Windows Server 2008 R2 SP1 を実行しているコンピューターを使用するいると仮定します。サメのベイをインテル プラットフォームの GPU のモデルには、埋め込み DisplayPort (eDP) を使用して、コンピューターがインストールされます。このような場合は、次の問題のいずれかが表示されます。

  • デスクトップ、モニターなど、外部ディスプレイを接続し、同じまたは別の接続モニター、黒い画面が表示されます。

  • ラップトップでは、ラップトップのカバーを閉じて、開きするには、黒い画面が表示。

原因

この問題は、ディスプレイ デバイスは、接続されている、またはラップトップのカバーを閉じたときにシステムがDxgkDdiCommitVidPnの呼び出しを送信しないために発生します。

解決策

Windows 8.1 および Windows Server 2012 R2 でこの問題を解決するには、更新プログラム 2919355 をインストールします。Windows 7 および Windows Server 2008 R2 でこの問題を解決するには、この資料に記載されている修正プログラムをインストールします。

Windows8.1 および Windows Server 2012 R2 の更新プログラムの情報

取得する方法の詳細については 2919355 の更新は、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。

Windows RT 8.1、8.1 の Windows および Windows Server 2012 R2 の更新年 4 月、2014

修正プログラムについてWindows 7 および Windows Server 2008 R2 の

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。