警告: 廃止されたサポート対象外の Internet Explorer 11 デスクトップ アプリケーションは、特定のバージョンのWindows 10の Microsoft Edge 更新プログラムを通じて完全に無効になっています。 詳細については、「 Internet Explorer 11 デスクトップ アプリの廃止に関する FAQ」を参照してください。
現象
Windows Internet Explorer 7 がインストールされているコンピューターは、Active Directory ドメイン環境で Windows Vista、Microsoft Windows XP、または Microsoft Windows Server 2003 を実行しています。 ただし、[信頼済みサイト] ダイアログ ボックスの [追加] ボタンは使用できません。 現在のユーザー アカウントが Administrators グループに属している場合でも、Web サイトを "信頼済みサイト" ゾーンに追加することはできません。
この問題は、[セキュリティ ゾーン: コンピューター設定のみを使用する] グループ ポリシー設定が有効になっている場合に発生します。
注: Microsoft Internet Explorer 6 がインストールされている場合、Administrators グループのメンバーは、[セキュリティ ゾーン: コンピューター設定のみを使用する] グループ ポリシー設定が有効になっているかどうかに関係なく、"信頼済みサイト" ゾーンを構成できます。
原因
この問題は、Internet Explorer 7 で [ インターネット オプション] ダイアログ ボックスの動作が変更されたために発生します。 [セキュリティ ゾーン: コンピューター設定のみを使用する] グループ ポリシー設定が有効になっている場合、インターネット オプションを使用してゾーン設定を構成することはできません。
解決方法
この修正プログラムを適用すると、現在のユーザー アカウントが Administrators グループに属しているかどうかがシステムによって決定されます。 現在のユーザー アカウントが Administrators グループに属している場合、ユーザーは [セキュリティ ゾーン: コンピューター設定のみを使用する] グループ ポリシー設定が有効になっているかどうかに関係なく、信頼済みサイト ゾーンに Web サイトを追加できます。
セキュリティ更新プログラムの情報
この問題を解決するには、Internet Explorer の最新の累積的なセキュリティ更新プログラムをインストールします。 最新の更新プログラムをインストールするには、次の Microsoft Web サイトにアクセスします。
http://update.microsoft.comInternet Explorer の最新の累積的なセキュリティ更新プログラムの詳細については、次の Microsoft Web サイトを参照してください。
http://www.microsoft.com/technet/security/current.aspx注 この修正プログラムは、セキュリティ更新プログラムの933566 (MS07-033) に最初に含まれていました。 詳細については、次のマイクロソフト サポート技術情報番号をクリックしてください。
933566 MS07-033: Internet Explorer 用の累積的なセキュリティ更新プログラム
Windows Vista 修正プログラム情報
マイクロソフトでは、この問題を修正する修正プログラムを提供しています。 ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。 この修正プログラムは、ここで説明する問題が発生しているシステムにのみ適用してください。 この修正プログラムは、今後さらにテストを行う場合があります。 したがって、この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。
修正プログラムをダウンロードできる場合は、このサポート技術情報の記事の上部に 「修正プログラムのダウンロード」セクションがあります。 このセクションが表示されていない場合は、Microsoft Customer Service and Support にお問い合わせのうえ、修正プログラムを入手してください。
注 追加の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス要求を作成する必要がある場合があります。 特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。 Microsoft Customer Service and Support の電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。 使用している言語が表示されない場合は、その言語の修正プログラムが存在しないことになります。
前提条件
前提条件は必要ありません。
再起動の必要性
この修正プログラムの適用後にコンピューターを再起動する必要はありません。
修正プログラムの置き換えに関する情報
この修正プログラムは、他の修正プログラムを置き換えるものではありません。
ファイル情報
この修正プログラムの英語版には、次の表に示すファイル属性 (またはそれ以降のファイル属性) があります。 これらのファイルの日付と時刻は世界協定時 (UTC) で記載されています。 ファイル情報に表示される時刻は、ローカル時刻に変換されています。 UTC とローカル時刻との時差を確認するには、[コントロール パネル] の [日付と時刻] の [タイム ゾーン] タブを使用してください。
Windows Vista、32 ビット バージョン
ファイル名 |
ファイルのバージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Update.mum |
該当なし |
1,795 |
2007 年 4 月 13 日 |
19:38 |
該当なし |
X86_f04ed4bbee9738c28f6dbecf5dd745a6_31bf3856ad364e35_6.0.6000.20578_none_57ab897bd56e5486.manifest |
該当なし |
711 |
2007 年 4 月 13 日 |
19:38 |
該当なし |
X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest |
該当なし |
812,318 |
2007 年 4 月 13 日 |
1,951 |
該当なし |
Inetcpl.cpl |
7.0.6000.20578 |
1,824,256 |
2007 年 4 月 13 日 |
02:36 |
該当なし |
Windows Vista、64 ビット バージョン
ファイル名 |
ファイルのバージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Amd64_70068d0ad1c5589de126b64222e5b232_31bf3856ad364e35_6.0.6000.20578_none_0260f1f445dd1721.manifest |
該当なし |
1,070 |
2007 年 4 月 13 日 |
19:38 |
該当なし |
Amd64_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_e9b7eec9265ea487.manifest |
該当なし |
810,403 |
2007 年 4 月 13 日 |
19.55 |
該当なし |
Update.mum |
該当なし |
2,034 |
2007 年 4 月 13 日 |
19:38 |
該当なし |
X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest |
該当なし |
812,318 |
2007 年 4 月 13 日 |
19.55 |
該当なし |
Inetcpl.cpl |
7.0.6000.20578 |
2,025,472 |
2007 年 4 月 13 日 |
03:39 |
該当なし |
Windows Server 2003
修正プログラムの情報
マイクロソフトでは、この問題を修正する修正プログラムを提供しています。 ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。 この修正プログラムは、ここで説明する問題が発生しているシステムにのみ適用してください。 この修正プログラムは、今後さらにテストを行う場合があります。 したがって、この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。
修正プログラムをダウンロードできる場合は、このサポート技術情報の記事の上部に 「修正プログラムのダウンロード」セクションがあります。 このセクションが表示されていない場合は、Microsoft Customer Service and Support にお問い合わせのうえ、修正プログラムを入手してください。
注 追加の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス要求を作成する必要がある場合があります。 特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。 Microsoft Customer Service and Support の電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。 使用している言語が表示されない場合は、その言語の修正プログラムが存在しないことになります。
前提条件
この修正プログラムを適用するには、Windows Server 2003 Service Pack 2 がインストールされている必要があります。 詳細については、次のマイクロソフト サポート技術情報番号をクリックしてください。
889100 最新の Windows Server 2003 の Service Pack を入手する方法
再起動の必要性
この修正プログラムの適用後にコンピューターを再起動する必要はありません。
修正プログラムの置き換えに関する情報
この修正プログラムは、他の修正プログラムを置き換えるものではありません。
ファイル情報
この修正プログラムの英語版には、次の表に示すファイル属性 (またはそれ以降のファイル属性) があります。 これらのファイルの日付と時刻は世界協定時 (UTC) で記載されています。 ファイル情報に表示される時刻は、ローカル時刻に変換されています。 UTC とローカル時刻との時差を確認するには、[コントロール パネル] の [日付と時刻] の [タイム ゾーン] タブを使用してください。
Windows Server 2003、x86 ベースのバージョン
ファイル名 |
ファイルのバージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
2007 年 4 月 19 日 |
20:02 |
該当なし |
Windows Server 2003、x64 ベースのバージョン
ファイル名 |
ファイルのバージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
SP の要件 |
サービス ブランチ |
---|---|---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
2,025,472 |
2007 年 4 月 19 日 |
06:09 |
該当なし |
SP2 |
該当なし |
Winetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
2007 年 4 月 19 日 |
06:09 |
該当なし |
SP2 |
うわ ー |
Windows Server 2003 (Itanium ベース)
ファイル名 |
ファイルのバージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
SP の要件 |
サービス ブランチ |
---|---|---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
2,387,456 |
2007 年 4 月 19 日 |
06:08 |
該当なし |
SP2 |
該当なし |
Winetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
2007 年 4 月 19 日 |
06:08 |
該当なし |
SP2 |
うわ ー |
Windows XP
修正プログラムの情報
マイクロソフトでは、この問題を修正する修正プログラムを提供しています。 ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。 この修正プログラムは、ここで説明する問題が発生しているシステムにのみ適用してください。 この修正プログラムは、今後さらにテストを行う場合があります。 したがって、この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。
修正プログラムをダウンロードできる場合は、このサポート技術情報の記事の上部に 「修正プログラムのダウンロード」セクションがあります。 このセクションが表示されていない場合は、Microsoft Customer Service and Support にお問い合わせのうえ、修正プログラムを入手してください。
注 追加の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス要求を作成する必要がある場合があります。 特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。 Microsoft Customer Service and Support の電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。 使用している言語が表示されない場合は、その言語の修正プログラムが存在しないことになります。
前提条件
この修正プログラムを適用するには、Windows XP Service Pack 2 がインストールされている必要があります。 詳細については、次のマイクロソフト サポート技術情報番号をクリックしてください。
322389 最新の Windows XP Service Pack を入手する方法
再起動の必要性
この修正プログラムの適用後にコンピューターを再起動する必要はありません。
修正プログラムの置き換えに関する情報
この修正プログラムは、他の修正プログラムを置き換えるものではありません。
ファイル情報
この修正プログラムの英語版には、次の表に示すファイル属性 (またはそれ以降のファイル属性) があります。 これらのファイルの日付と時刻は世界協定時 (UTC) で記載されています。 ファイル情報に表示される時刻は、ローカル時刻に変換されています。 UTC とローカル時刻との時差を確認するには、[コントロール パネル] の [日付と時刻] の [タイム ゾーン] タブを使用してください。
ファイル名 |
ファイルのバージョン |
ファイル サイズ |
日付 |
時刻 |
プラットフォーム |
---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
2007 年 4 月 19 日 |
18:11 |
該当なし |
ステータス
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
その他の情報
[セキュリティ ゾーン: コンピューター設定のみを使用する] グループ ポリシー設定には、次の場所があります。
コンピューターの構成\管理用テンプレート\Windows コンポーネント\Internet Explorer ソフトウェアの更新プログラムの説明に使用される用語の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を表示します。
824684 Microsoft ソフトウェア更新プログラムの説明に使用される標準的な用語の説明注: [ 管理者として実行 ] を右クリックして Internet Explorer を起動し、Vista でコードの変更を利用できる必要な昇格コンテキストを取得する必要があります。 この操作を行わないと、[追加] ボタンは淡色表示されます。