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現象

Outlook では、次の 1 つ以上の問題が発生する可能性があります。

  • Outlook のアラームは送信されません。 代わりに、次のエラー メッセージが表示されます。
     

    アラームの 1 つ以上を読み取る際に問題が発生しました。 一部のアラームが表示されない場合があります。

  • To-Do バーにタスクが一覧表示されておらず、次のエラーが表示されます。

    操作は失敗しました。 オブジェクトが見つかりませんでした。

  • Emailメッセージが送信トレイ フォルダーにスタックしています。

  • Microsoft Live 会議と Outlook の統合を使用している場合は、F9 キーを押すか、[ 送受信 ] をクリック すると、一覧に表示されるトランスポート、サービス、またはアカウントは Microsoft Live 会議のみです。

  • ナビゲーション ウィンドウでメールボックスを右クリックし、[メールボックス名を閉じる] をクリックすると、次のいずれかのエラー メッセージが表示されます。

    このフォルダー のグループは、電子メール アカウントに関連付けられています。 アカウントを削除するには、[ファイル] タブをクリックし、[情報] タブで [アカウント設定] をクリックします。 電子メール アカウントを選択し、[削除] をクリックします。

    このフォルダー のグループは、電子メール アカウントに関連付けられています。 アカウントを削除するには、[ツール] メニューの [アカウント設定] をクリックし、アカウントを選択し、[削除] をクリックします。

    特定のエラーは、実行している Outlook のバージョンによって異なります。

  • Windows デスクトップ検索では、Outlook アイテムのインデックス作成が頻繁に再構築されます。

原因

これらの問題は、メールボックスが Exchange Server 2010 Service Pack 1 (SP1) 以降でホストされている場合、および自分の Exchange メールボックスに対してフル アクセス許可が構成されている場合に発生する可能性があります。 これらのバージョンの Exchange では、自動マッピング機能は Active Directory の msExchDelegateListLink 属性を使用して、フル アクセス許可を持つメールボックスを決定します。 次に、この情報を自動検出に提供します。

Outlook が Exchange 2010 SP1 サーバー (またはそれ以降) 上のメールボックスに接続する場合、Outlook によって取得された自動検出情報には、フル アクセス許可を持つメールボックス (Active Directory の msExchDelegateListLink 属性から取得されたもの) が含まれます。 その後、これらのメールボックスがナビゲーション ウィンドウに表示されます。

Outlook で 電子メールの自動構成のテスト ツールを実行し、このシナリオの [ XML ] タブで結果の情報を確認すると、次の例に示すように、ユーザーのメールボックスが [ <AlternativeMailbox>と <Type>Delegate と共に表示されます。

       <AlternativeMailbox>
        デリゲート<>型< /Type>
        <DisplayName>E14 User1</DisplayName>
        <LegacyDN>/o=WINGTIPTOYS/ou=Exchange 管理グループ (FYDIBOHF23SPDLT)/cn=Recipients/cn=E14 User1</LegacyDN>
        <Server>E2010CASHUB.Wingtiptoys.com</Server>
      /AlternativeMailbox <>

この例では、E14 User1 の Outlook クライアントで電子メールの自動構成のテスト ツールを実行しました。 E14 User1 のメールボックスは、自動検出から取得された XML 情報の 代理人 メールボックスとしても一覧表示されました。

解決方法

この問題を解決するには、自分のメールボックスでアカウントに付与されたフル アクセス許可を削除します。 この場合、次の手順を実行します。

  1. Exchange 管理コンソールの [受信者の構成] で、[メールボックス] を選択し、フル アクセス許可を管理するメールボックスを選択します。

  2. [ 操作 ] ウィンドウで、[ フル アクセス許可の管理] を選択します。

  3. [ フル アクセス許可の管理 ] ダイアログ ボックスで、フル アクセス許可を削除するアカウントを選択し、[ 削除] をクリックします。

  4. [ 管理] をクリックします。

  5. [完了] をクリックします。

Exchange 2010 SP2 以降を実行している場合は、次のようなコマンドレットを使用して、メールボックスからフル アクセス権限を削除できます。

Remove-MailboxPermission -Identity <ユーザー> -User <user> -AccessRights FullAccess

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