Applies ToExchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

現象

さまざまな Microsoft Exchange Server 2016、2013 年から 2010 を実行しているサーバーを展開することを想定しています。 Exchange Server 2010 管理シェル (EMS)、プロキシ エンドポイントとしてこのサーバーを削除するのには、次のコマンドレットを実行します。

Set-ClientAccessServer -Identity <server_name> -IsOutofService $True 

注: これらの確認手順は、Windows クライアントにのみ適用されます。 Rすることができます estart MSExchangeADTopology サービスと、インターネット インフォメーション サービス(IIS)で、変更は直ちに有効になっていることを確認するのには Exchange Server の 2016 のアプリケーション プール。決定するかどうかこの変更が有効になって、に OWA にログオンし、Exchange Server 2010 でホストされているメールボックスにアクセスします。ログオンの試行が失敗した場合、これは、変更が有効になっていることを意味します。

次に、Exchange Server 2010 のクライアント アクセス サーバー (CAS) の次のコマンドレットを実行して、 IsOutofService値をFalseを戻す.

Set-ClientAccessServer -Identity <server_name> -IsOutofService $False

この例では、OWA から問題なく自分のメールボックスにログオンします。 はずです。 ただし、OWA にログオンすることはできません。 さらにログオンしようとする場合、 Exchange Server 2010 年の試行に存在するメールボックスの Exchange Server 2016 環境から OWA 可能性がありますのままになっていない成功した 1 日以上。

原因

IIS とMicrosoft Exchange Active Directory トポロジサービスによって、時間でIsOutofServiceの値が更新されないために、この問題が発生した、 2016 の Exchange Server と2013年環境です。

解決方法

Exchange Server 2016

この問題を解決するには、Exchange Server 2016 の Exchange Server 2016 または後で累積的な更新累積的な更新の 10をインストールします。

Exchange Server 2013

この問題を解決するには、Exchange Server 2013 の Exchange Server 2013 または後で累積的な更新累積的な更新 21をインストールします。

回避策

この問題を回避するのには、Microsoft Exchange Active Directory トポロジ サービスと IIS を再起動します2016 の Exchange Server と2013年環境です。

Microsoft Exchange Active Directory トポロジ サービスを再起動するには、PowerShell の次のコマンドレットを実行します。

Restart-Service -Name MSExchangeADTopology -Force

IIS を再起動するには、[スタート] ボタン実行] をクリックして、 IISResetと入力し、[ OK] をクリックします。

コマンド プロンプト ウィンドウが開き、IISReset コマンドのステータスを表示します。 IIS の停止し、再起動するかどうかを確認するのにはコマンド プロンプトでステータスを読んでください。

関連情報

Microsoft がソフトウェア更新プログラムを説明するために使用している用語について説明します。

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