現象
Microsoft Forefront 脅威管理ゲートウェイ (TMG) 2010 Service Pack 2 (SP2) では、アカウント ロックアウトの防止機能が導入されています。この機能を使用する場合、Forefront TMG 2010 では、アカウントがロックされているときに、メッセージが表示されます。ただし、Forefront TMG SP2 のプログラムのロールアップ 4 をインストールした後、不要になったメッセージが表示することがわかります。資格情報の検証方法は、 Windowsに設定されている場合にのみ、この問題が発生します。LDAP の検証を使用する場合は、期待どおりに通知が記録されます。
原因
この問題は、プログラムのロールアップ 4 で導入された不適切なログのロジックのため発生します。
解決策
この問題を解決するには、Forefront 脅威管理ゲートウェイ 2010 Service Pack 2 のプログラムのロールアップ 5をインストールします。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
Microsoft がソフトウェア更新プログラムを説明するために使用される用語について説明します。