現象
Microsoft Forefront 統合アクセス ゲートウェイ 2010 Service Pack 4 のプログラムのロールアップ 1 をインストールした後クライアントの HTTP 接続のアクセス ゲートウェイの統合リダイレクト トランクに断続的が表示されます次のエラー メッセージのいずれか。
エラー メッセージ 1:
内部エラーのためには、このサイトにアクセスすることはできません。
2 のエラー メッセージ:
制限された URL にアクセスしようとしています。
原因
この問題は、Forefront 統合アクセス ゲートウェイ 2010 Service Pack 4 のプログラムのロールアップ 1 は、NLSessionC の cookie、HTTP リダイレクト トランクを適用する方法を変更したために発生します。このトランクに、最初のクライアント接続は正常に HTTPS にリダイレクトされます。ただし、不足している NLSessionC の cookie では、同一セッション内の後続のクライアントの HTTP 接続が失敗します。
解決策
この問題は、プログラムのロールアップ 2: Forefront 統合アクセス ゲートウェイ 2010 Service Pack 4で固定されています。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
Forefront 統合アクセス ゲートウェイにリダイレクト樹幹を作成する方法について説明します。
Microsoft がソフトウェア更新プログラムを説明するために使用される用語について説明します。