現象
クライアントでは、ポータルの [Microsoft Forefront 統合アクセス ゲートウェイ (UAG) 2010 に HTTP POST 要求を送信するときに Forefront UAG 2010 は断続的に次のエラー メッセージを返すことがあります。
要求した URL にアクセスできません。
原因
2,047 バイトまたは 2,048 バイトのヘッダー データを含む HTTP POST を送信するクライアントは、この問題を発生する可能性があります。この問題より頻繁に、Active Directory フェデレーション サービス (AD FS) サーバーを公開する場合は、セキュリティで保護された関連付けのマークアップ言語 (SAML) 要求は、要求ヘッダーのサイズを大幅に追加。
解決策
Forefront 統合アクセス ゲートウェイ 2010 Service Pack 3 のプログラムのロールアップ 1 の説明に記載されている更新プログラムでこの問題を解決します。
回避策
この問題を回避するには、送信バイト数、またはヘッダーのデータのバイトの数を減らすように、問題のある要求を変更できる場合があります。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
関連情報
ソフトウェアの更新の用語については、マイクロソフトのソフトウェアの更新に使用される標準的な用語の説明を参照してください。