メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

DB2 に断続的に、DB2 用の Microsoft BizTalk アダプターが接続しない i V7R2。この問題は、クライアント側接続プールが有効になっている場合に発生します。このような場合は、次のメッセージがアプリケーション イベント ログに記録されます。

内部メッセージ: 接続を開けませんでした。

原因

この問題は、DB2 用の Microsoft BizTalk アダプターがデフォルトのタイムアウト時間の後、クライアント側の接続プールからの接続を解放しないために発生します。

詳細情報

この修正プログラムをインストールすると、新しいをサポートするための更新は、 DB2 の Microsoft BizTalk アダプターの送信ポートおよび受信場所の構成プロパティは、接続プール タイムアウトという。このプロパティは、秒数を指定した後、接続プールからの非アクティブな接続をオフにするにはアダプターを指示します。

このプロパティは、整数値を指定できます。既定値は、60 秒です。

解決策

2016 の Host Integration Server の累積的な更新 2でこの問題が修正されます。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

関連情報

マイクロソフトを使用してソフトウェア更新プログラムについて説明する用語について説明します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×