メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

バージョン 2.0.8715.0 またはそれ以降のバージョンを Microsoft Azure 回復サービス エージェントを更新しないと、次の問題のいずれかが発生する可能性があります。

  • Azure のバックアップ サービスを使用するバックアップが失敗した可能性があります。

  • Azure のサイトの回復サービスを使用して、Azure へのレプリケーションは失敗します。

原因

この問題は、Azure ストレージ API の変更が原因で発生します。

解決策

Microsoft Azure 回復サービス エージェントのバージョン 2.0.8715.0 またはそれ以降のバージョンで問題が解決します。

バージョン 2.0.8715.0 は、Microsoft ダウンロード センターから入手できます。
Downloadパッケージを今すぐダウンロードします。

注: Azure 回復サービスは、バージョン 2.0.8715.0 には、ストレージ Api とのシームレスな通信を有効にするのには必須の修正プログラムが含まれています。

更新プログラムの情報

再起動に関する情報

更新プログラムを適用した後コンピューターを再起動する必要があります。

置き換えに関する情報

この更新プログラムには、以前にリリースされた更新プログラム3033794が置き換えられます。オフラインのディスクの出荷をサポートしているし、バックアップおよび Windows のリテンション ・ ポリシーの数が増加を Azure のバックアップの詳細についてを参照してください。

バージョン情報

この Microsoft Azure 回復サービス エージェントの更新プログラムのバージョンは、 2.0.8715.0です。

状況

マイクロソフトでは、対象セクションに記載されているマイクロソフト製品の更新プログラムは認識しています。

関連情報

マイクロソフトのソフトウェア更新プログラムの説明に使用される用語を参照してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×