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現象

次のような状況で問題が発生します。

  • ソリューションを実装するサード ・ パーティ製 SIP トランク統合 Cisco、Avaya のオーラなどというように、ビジネス サーバー 2015 の Microsoft Skype で。

  • エンタープライズ ボイス (EV) は、ビジネス ユーザーの Skype を有効にします。ユーザー B とユーザー C は、Cisco または Avaya の電話を使用しています。

  • C のユーザーは、ユーザー B への呼び出しの転送を持っています。

  • ビジネス クライアント用の Skype を使用して、ユーザー c の電話呼び出しを行います。

  • 呼び出し接続が確立し、ユーザー B の間で

このシナリオでは、ビジネス クライアント用の Skype では、ユーザー B の呼び出し元の ID ではなくユーザー C の呼び出し元 ID (とも呼ばれます、呼び出しの行 ID) が表示されますが表示ことがあります。

原因

この問題は、最初の呼び出し元に関する情報は、Skype のビジネスの仲介サーバーに失われるために発生します。

解決方法

この問題を解決するには、 2019年 1 月の累積的な更新の 6.0.9319.537ののインストール Skype ビジネス サーバー 2015、仲介サーバーの。

詳細

この更新プログラムを適用した後は、 AcceptGatewayPAIForOutboundCallsパラメーター (この値は、既定で false に設定) に true の場合、別のトランクの転送の表示数を設定する必要があります。次に例を示します。

セット-CsTrunkConfiguration-識別情報サイト: レドモンド AcceptGatewayPAIForOutboundCalls $True

次の使用例は、AcceptGatewayPAIForOutboundCalls を有効にするサイト: レドモンドの Id を持つトランク構成を変更します。この構成の残りのプロパティは、既存の値を保持します。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

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