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現象

次のような状況で問題が発生します。

  • Microsoft Forefront 脅威管理ゲートウェイ (TMG) 2010 は、コンピューターにインストールします。

  • Forefront TMG 2010 の電子メール保護機能を有効にするとします。

  • コンピューター上には、Microsoft Exchange Server 2010 サービス パック (SP1) をインストールします。

このシナリオでは、Microsoft Forefront TMG 管理制御 (IsaManagedCtrl) サービスが開始されないと、0x80131500 エラーのインスタンスが表示されます。

原因

TMG は、Exchange Server 2010 SP1 が削除されるスパム対策コマンドレットによって異なりますので、この問題が発生します。したがって、TMG の管理制御サービスを開始できません。TMG 管理制御 (IsaManagedCtrl) サービスでは、Forefront の保護 Exchange (FPE) の構成のスナップショットを生成するのにGet AntispamUpdatesコマンドレットを使用します。さらに、サービスでは、Forefront TMG の管理コンソールの更新センターのプロパティページの [更新状態を表示するのには、コマンドレットを使用します。

解決方法

更新プログラムの情報

この問題を解決するには、次のマイクロソフト サポート技術情報 (KB) 資料に記載されているソフトウェア更新プログラムをインストールします。

Microsoft Forefront 脅威管理ゲートウェイ (TMG) 2010 Service Pack 1 の2433623 ・ ソフトウェアの更新 2

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

関連情報

ソフトウェア更新プログラムに関する用語の関連情報を参照するには、以下のサポート技術情報番号をクリックしてください。

824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

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