現象
次のシナリオを検討してください。
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Active Directory 環境内のユーザーのフォレストとリソース フォレストがあります。 Skype ビジネス サーバー、Microsoft Exchange Server がリソース フォレストにホストされています。Active Directory ユーザーは、ユーザーのフォレストでホストされています。
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U. をたとえば、ユーザー、ユーザー フォレスト内のユーザー アカウントを作成します。オブジェクト Sid は、objectSIDU です。
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ユーザー R、たとえば、リソース フォレスト内の無効なアカウントを作成し、objectSIDU と msRTCSIP-OriginatorSID を作成します。
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Sip アドレスを使用してビジネス サーバー 2015 の R では、Skype のユーザーを有効にする: sip:user@contoso.com。
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Exchange Server で、[電子メール アドレスを持つ R のユーザーのメールボックスを作成する: smtp:user@contoso.com、group@contoso.com、グループを作成し、R のユーザーをこのグループのメンバーとして追加します。
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ビジネス サーバー 2015 のコントロール パネルの Skype での応答のグループを選択して、グループをクリックしてグループ A の名前を使用する RG のグループを作成する新規をクリックし、R. エージェント ユーザーを追加
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グループ B の名前を使用する別の RG のグループを作成、[エージェントの既存の電子メール配布リストを使用] を選択するとします。 前に作成される配布リストのアドレス group@contoso.com を入力します。
このような場合は、次のようなエラー メッセージが表示される可能性があります。
205 TL_ERROR(TF_COMPONENT) [6] 2AE0.12F78:: [日付].411.0b2bdc21 (RgsMatchMakingService,ContactCenterModel.ReportMMConfigurationFailureEvent:contactcentermodel.cs(1943)) (000000000141B8B3) の更新プログラムの構成エラー、操作 = [作成] で、項目、[グループ] を = 識別子 = [IdentifierID] exception=[System.Data.SqlClient.SqlException (0x80131904): オブジェクトに重複するキー行を挿入できません ' dbo。エージェントの一意インデックス 'IX_Agents_SipAddress' を使用しています。 重複するキーの値は、(sip:user@contoso.com) です。
原因
この問題は、応答グループで使用されるエージェントのテーブルの既存のエントリがあるために発生します。 Dbo.agent テーブルは、さまざまなユーザーの SID R (リソース フォレスト内に作成した無効なアカウント) に設定されます。 したがって、重複が発生します。
解決方法
この問題を解決するには、インストール2018年 7 月の累積的な更新の 6.0.9319.534 、Skype のビジネス サーバー 2015、フロント エンド サーバーおよびエッジ サーバーのです。