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この資料では、Windows 7 Service Pack 1 (SP1) または Windows Server 2008 R2 の SP1 のコンピューターにログオンするときに発生する問題について説明します。修正プログラムは、この問題を解決するのには使用できます。修正プログラムには、前提条件があります。

現象

Windows 2008 R2 ベースのサーバーにログオンするとアプリケーションにアクセスするリモート デスクトップ プロトコル (RDP) を使用して、次のエラー メッセージのいずれかが表示されます。

  • リモート デスクトップ サービスが現在ビジー状態であるために、実行しようとしているタスクを完了できません。

  • グループ ポリシー クライアントがログオンに失敗します。


原因

この問題は、作業スレッドは、メインのサービス ルーチンの間でユーザー プロファイル サービス (profsvc) の同期の問題のために発生します。ユーザー プロファイル サービスが停止すると、サービスをプロファイルをクリーンアップしようとしてビジー状態である可能性があります。

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

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