メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

一部のエンティティに対して表示され、ルックアップ結果に表示されるレコードは表示されません。

たとえば、Queues エンティティはここで想定されるが、存在しません。

LookupResultEntityMissing

原因

考えられる 3 つの原因

  • エンティティが UCI (モバイル クライアント) に対して有効になっていない

UCI のエンティティを有効にする

  • エンティティは UCI アプリに追加されません。

    • 複数エンティティ参照の場合、エンティティがアプリに追加されていない場合、ルックアップ コントロールはエンティティのメタデータを取得し、その中にタブや検索レコードを表示しない)

      • ユーザーと Teams を表示する所有者参照に関する一般的な問題。 ユーザーがアプリに追加しなかったため、Teams は表示されません。

    • エンティティが UCI アプリに追加された場合に関係なく、レコードが表示される必要があるため、これは単一のエンティティ参照コントロールに関係ありません。

  • エンティティが新しいカスタム エンティティで、[ルックアップについて] に表示されない場合、アクティビティの 1 つとして構成されていない可能性があります。

緩和策

それぞれの原因の解決方法

  • エンティティを有効にする。 この設定はエンティティ デザイナーで行います。 ConnectionRole のような一部のコア エンティティは、ユーザーが構成できないので、UCI ではサポートされていないので、設計では編集できません。

UCI のエンティティを有効にする

  • エンティティを UCI アプリに追加します。

たとえば、Team エンティティを UCI アプリに追加します。

  • このエンティティがルックアップに関連するアクティビティの 1 つとして表示されるには、[アクティビティ] ボックスがオンになっています。

ConfigureNewCustomEntityActivity

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×