Applies ToWindows Server 2008 R2 Enterprise Windows Server 2008 R2 Datacenter Windows Server 2008 R2 Foundation Windows Server 2008 R2 Standard Windows Server 2008 R2 Web Edition Windows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Starter Windows 7 Ultimate Windows 8 Windows 8 Enterprise Windows 8 Pro Windows Server 2012 Datacenter Windows Server 2012 Datacenter Windows Server 2012 Essentials Windows Server 2012 Foundation Windows Server 2012 Foundation Windows Server 2012 Standard Windows Server 2012 Standard

現象

Windows 7 や Windows Server 2008 R2、Windows 8 では、Windows Server 2012 を実行しているコンピューターを使用するいると仮定します。インテル高定義のオーディオ仕様の HDMI に対応しているビデオカードを搭載したコンピューターがインストールされています。コンピューターをシャット ダウンしようとすると、次のような Stop エラー メッセージが表示される場合があります。

(パラメーター 1パラメーター 2パラメーター 3,パラメーター 4) 0x00000019 を停止します。

注:

  • この Stop エラーでは、BAD_POOL_HEADER の問題について説明します。

  • この停止エラー メッセージ内のパラメーターは、コンピューターの構成によって異なります。

  • すべての"Stop 0x00000019"エラーは、この問題が原因です。

  • システム ビデオ カードの高定義のオーディオ コント ローラー ドライバーのプロセスを停止しようとするとき、この問題が発生します。Hdaudio.sys ドライバーでエラーが発生します。

原因

Hdaudio.sys ドライバーはビデオ カードの内部ファームウェアが初期化されていないメモリが特定の方法で設定されている場合は、オーディオの情報を処理しようとしていますので、問題が発生します。結果は、内部プールの破損です。Hdaudio.sys ドライバーがアンロードされる場合は、stop エラーが表示される、コンピューターをシャット ダウンしようとするときに通常発生するプロセスです。

解決策

Windows 8 と Windows Server 2012 の情報を更新します。

Windows 8 または Windows Server 2012 では、この問題を解決するには、2862768 の更新プログラム ロールアップをインストールします。この更新プログラムのロールアップ パッケージを入手する方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

2862768 Windows RT、Windows 8 では、Windows Server 2012 の更新プログラムのロールアップ: 2013年 8 月

Windows 7 および Windows Server 2008 R2 の修正プログラム情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。マイクロソフト カスタマー サービス サポートの電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。

http://support.microsoft.com/contactus/?ws=support注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

この修正プログラムを適用するには、 Windows 7 Service Pack 1 (SP1) または Windows Server 2008 R2 の SP1が実行されている必要があります。Windows 7 または Windows Server 2008 R2 service pack の入手方法の詳細については、次の文書番号をクリックしてマイクロソフト サポート技術情報資料を参照してください。

976932Windows 7 Service Pack 1 および Windows Server 2008 R2 に関する情報

レジストリ情報

この修正プログラムを適用するには、レジストリを変更する必要はありません。

再起動の必要性

この修正プログラムの適用後、コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

この修正プログラムのグローバル版では、次の表に示す各属性を持つファイル群がインストールされます。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。お使いのローカル コンピューター上にあるこれらのファイルの日付および時刻は、現在の夏時間 (DST) との差と一緒にローカル時刻で表示されます。また、ファイルに対して特定の操作を実行すると、日時が変更される場合があります。

Windows 7 および Windows Server 2008 R2 のファイル情報メモ重要 Windows 7 の修正プログラム、および Windows Server 2008 R2 の修正プログラムは、同じパッケージに収められています。ただし、修正プログラムのリクエスト ページにある修正プログラムは各オペレーティング システムの下に一覧表示されています。一方または両方のオペレーティング システムに適用される修正プログラム パッケージをリクエストするには、ページ上の "Windows 7/Windows Server 2008 R2" の下に一覧表示されている修正プログラムを選択します。必ず資料の「対象製品」を参照して、各修正プログラムの適用対象である実際のオペレーティング システムを確認してください。

  • 特定の製品、SR_Level (RTM、SPn)、およびサービス区分 (LDR、GDR) に適用されるファイルは、次の表に示すように、ファイルのバージョン番号を調べることによって識別できます。

    バージョン

    製品

    マイルストーン

    サービス区分

    6.1.760 1.18xxx

    Windows 7 および Windows Server 2008 R2

    SP1

    GDR

    6.1.760 1.22xxx

    Windows 7 および Windows Server 2008 R2

    SP1

    LDR

  • GDR サービス区分には、広範囲にわたる重要な問題を解決するために幅広くリリースされている修正プログラムのみが含まれています。LDR 区分には、幅広くリリースされている修正プログラムだけでなく、ホットフィックスも含まれています。

  • 各環境にインストールされている MANIFEST ファイル (.manifest) および MUM ファイル (.mum) は、「Windows 7 および Windows Server 2008 R2 の追加ファイル情報」セクションに別々に一覧表示されています。MUM と MANIFEST ファイルおよび関連付けられているセキュリティ カタログ (.cat) ファイルは、更新されたコンポーネントの状態を維持するために非常に重要です。属性が一覧表示されていないセキュリティ カタログ ファイルは、Microsoft デジタル署名で署名されています。

サポートされているすべての x86 ベース バージョンの Windows 7

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Hdaudio.sys

6.1.7601.18127

304,128

12-Apr-2013

12:09

x86

Hdaudio.sys

6.1.7601.22297

304,128

12-Apr-2013

12:28

x86

サポートされているすべての x64 ベース バージョンの Windows 7 および Windows Server 2008 R2

ファイル名

ファイル バージョン

ファイル サイズ

日付

時刻

プラットフォーム

Hdaudio.sys

6.1.7601.18127

350,208

12-Apr-2013

12:52

x64

Hdaudio.sys

6.1.7601.22297

350,208

12-Apr-2013

12:46

x64

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。

824684マイクロソフトのソフトウェア更新プログラムの説明に使用される標準的な用語についてこの資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

Windows 7 および Windows Server 2008 R2 の追加ファイル情報

サポートされているすべての x86 ベース バージョンの Windows 7 用の追加ファイル

ファイル名

X86_hdaudio.inf_31bf3856ad364e35_6.1.7601.18127_none_175fb24cc5b7af41.manifest

ファイル バージョン

該当なし

ファイル サイズ

2,265

日付 (UTC)

12-Apr-2013

時刻 (UTC)

14:11

プラットフォーム

該当なし

ファイル名

X86_hdaudio.inf_31bf3856ad364e35_6.1.7601.22297_none_179d9fa3df0e12a2.manifest

ファイル バージョン

該当なし

ファイル サイズ

2,265

日付 (UTC)

12-Apr-2013

時刻 (UTC)

14:19

プラットフォーム

該当なし

サポートされているすべての x64 ベース バージョンの Windows 7 および Windows Server 2008 R2 用の追加ファイル

ファイル名

Amd64_hdaudio.inf_31bf3856ad364e35_6.1.7601.18127_none_737e4dd07e152077.manifest

ファイル バージョン

該当なし

ファイル サイズ

2,269

日付 (UTC)

12-Apr-2013

時刻 (UTC)

15:16

プラットフォーム

該当なし

ファイル名

Amd64_hdaudio.inf_31bf3856ad364e35_6.1.7601.22297_none_73bc3b27976b83d8.manifest

ファイル バージョン

該当なし

ファイル サイズ

2,269

日付 (UTC)

12-Apr-2013

時刻 (UTC)

14:45

プラットフォーム

該当なし

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