現象
Microsoft Entourage 2008 for Mac を使用すると、次のいずれかのエラーメッセージが表示されます。
エラー メッセージ 1
Office データベースが破損しています。
エラー メッセージ 2
Entourage でデータにアクセスできません。 問題の解決を試みるには、データベースを再構築します。
エラー メッセージ 3
操作を完了できませんでした。 不明なエラー (4362) が発生しました。
原因
この問題は、Entourage データベースファイルが破損しているか破損している場合に発生する可能性があります。
解決方法
この問題を解決するには、この記事の手順に従います。この資料を最初に印刷しておくと、手順を実行しやすい場合があります。
手順 1: Entourage データベースを再構築し、新しい id を作成する
Entourage データベースを再構築するか、新しい id を作成するには、次の Microsoft サポート技術情報の記事の手順 1 ~ 4 を実行します。
268322 Entourage 2008 for Mac および Entourage for Mac 2004 で id データベースを再構築して、ほとんどの問題を解決する方法問題が引き続き発生する場合は、次の手順に進みます。
手順 2: 新しい Microsoft ユーザーデータフォルダーを作成する
Entourage を初めて開いたときに、Mac オペレーティングシステムによって提供される [ドキュメント] フォルダーに新しい "Microsoft ユーザーデータ" フォルダーが作成されます。 [Microsoft ユーザーデータ] フォルダーには、各 id の Entourage データベースが保存されている Office 2008 Id フォルダーが含まれています。新しい Microsoft ユーザーデータフォルダーを作成するには、次の手順を実行します。
-
すべての Office アプリケーションを終了します。 (Entourage と Office のアラームも含まれます)。
-
次の Microsoft ユーザーデータフォルダーを、デスクトップ、外部ハードディスク、またはネットワーク上の場所に移動して移動します。
HD/Users/USER_NAME/Documents
-
Entourage を起動します。 新しい Microsoft ユーザーデータフォルダーが自動的に作成されます。 さらに、新しいIDENTITY_NAME フォルダーが次の場所に作成されます。
HD/ユーザー/USER_NAME/ドキュメント/Microsoft USER Data/Office 2008 id
-
Entourage を終了します。
-
次のフォルダーを見つけて、新しい名前でデータベースファイルの名前を変更します。
HD/ユーザー/USER_NAME/ドキュメント/Microsoft USER Data/Office 2008 id/IDENTITY_NAME
-
手順2でコピーした [Microsoft ユーザーデータ] フォルダーに含まれている IDENTITY_NAME フォルダーから、手順3で自動的に作成された IDENTITY_NAME フォルダーにデータベースファイルをコピーします。
Entourage を起動して、問題が解決しているかどうかを確認します。 問題が解決しない場合は次の手順に進みます。
手順 3: ディスクのアクセス許可を修復する
ディスクのアクセス許可を修復するには、次の手順を実行します。
-
[ Finder ] メニューの [ 移動 ] をクリックし、[ ホーム] を選択します。
-
[アプリケーション] フォルダーを開きます。
-
[ユーティリティ] フォルダーを開きます。
-
ディスクユーティリティウィンドウの左側の列で、Macintosh HD を選択します。
-
[ 最初の補助 ] タブをクリックします。
-
[ ディスク権限の修復] をクリックします。
-
修復プロセスが完了したら、コンピューターを再起動します。
Entourage を起動して、問題が解決しているかどうかを確認します。 問題が解決しない場合は次の手順に進みます。
手順 4: 新しいユーザーアカウントを作成する
場合によっては、特定のユーザーの情報が壊れることがあります。 この問題は、アプリケーションのインストールまたは使用に影響する可能性があります。 この問題が発生しているかどうかを判断するには、新しいユーザーとしてログオンするか、新しいユーザーアカウントを作成して、アプリケーションをテストします。 新しいユーザーアカウントの作成方法の詳細については、次の記事番号をクリックして、Microsoft サポート技術情報の記事を参照してください。
2439218 Office for Mac アプリケーションのトラブルシューティングのためにユーザーアカウントをテストする Entourage を起動して、問題が解決しているかどうかを確認します。 上記の手順を実行しても問題が解決しない場合は、Entourage データベースが修復できない可能性が高くなります。 使用可能なバックアップがなく、その他のデータ (別のコンピューターやハンドヘルドデバイスなど) がない場合は、紛失したデータは復元できません。 この場合は、最初から開始する必要があります。 そのためには、Office 2008/2004 の [Id] フォルダー (他の id がない場合のみ) をゴミ箱にドラッグして、Entourage を再起動します。