この資料では、Windows 10 記念日の更新 (バージョン 1607)、Windows 8.1 の、Windows 7 Service Pack 1 (SP1)、Windows サーバー 2016、Windows Server 2012 R2、Windows Server 2012 では、および Windows Server 2008 R2 SP1 の言語パック、Microsoft.NET Framework 4.7 開発者パックについて説明します。

.NET Framework 4.7 について

4.7 を.NET Framework 開発者パックには、開発者は Visual Studio の 2015 年またはサードパーティ製の Ide を使用してアプリケーションを対象とする.NET Framework の 4.7 の構築ができます。これは、.NET Framework の 4.7、.NET 4.7 を対象とするパック、および.NET Framework の 4.7 SDK にバンドルする 1 つのパッケージです。開発者のパックに関連する言語パックには、.NET Framework の 4.7 と.NET Framework の 4.7 SDK の言語固有のリソースが含まれています。

このパッケージには、次のコンポーネントがインストールされます。

  • .NET Framework 開発者が 4.7 パック (NDP47-DevPack-KB3186612-ENU.exe):.NET Framework 4.7、 .NET Framework の 4.7 を対象とするパック、 4.7 の.NET Frameworkに含まれている SDK、および英語の IntelliSense。

  • 4.7 開発者パックの.NET Framework 言語パック (NDP47-DevPack-KB3186612 - Lang >.exe): 対応する、4.7 の.NET Framework 言語パックが含まれていますと言語の IntelliSense では、 .NET 4.7 SDK の言語パックです。

注:

  • 4.7 WPF の.NET Framework の機能は、 D3DCompiler_47.dllの依存関係を実行します。既定では、この D3DCompiler_47.dll が Windows 7 SP1、Windows 2008 R2 SP1 または Windows 2012 の OS プラットフォームでは存在しません。したがって、これらの OS プラットフォームでは、D3DCompiler_47.dll を正常に動作する.NET Framework の 4.7 の WPF の機能をインストールする必要があります。D3DCompiler_47.dll インストール情報の詳細は、既知の問題の資料を参照してください。

  • .NET Framework を再配布する場合、このパッケージを使用しない必要があります。代わりに、ダウンロードする必要があります、 web インストーラー.

ダウンロード情報

次のファイルは Microsoft ダウンロード センターからダウンロードできます。

DownloadMicrosoft.NET Framework 4.7 開発者のパックおよび言語パックを今すぐダウンロードします


マイクロソフトのダウンロード方法の詳細については、ファイルをサポートして、.のオンライン サービスからマイクロソフトのサポート ファイルを入手する方法を参照してください。

このファイルは、マイクロソフトによってウイルス スキャン済みです。マイクロソフトは、ファイルが公表された日付に使用可能な最新のウイルス検出ソフトウェアを使用しています。このファイルは、ファイルへの不正な変更を防止するセキュリティが強化されたサーバーに格納されています。

詳細情報

.NET Framework 4.7 の詳細については、以下を参照してください。.NET Framework の 4.7 の既知の問題.

このバージョンの.NET Framework 言語パックには、.NET Framework 3.5 SP1 の言語パックとそれ以前のバージョンをサイド バイ サイドがインストールされます。ただし、4、4.5、4.5.1、4.5.2、4.6、4.6.1、および 4.6.2 の.NET Framework 言語パックの場所で更新プログラムを実行します。

この更新プログラムのコマンドライン スイッチ

この更新プログラムでサポートされているさまざまなコマンド ライン オプションに関する情報についてを参照してください「コマンド ライン オプション」で、開発者向けの.NET Framework の導入ガイド.

再起動の必要性

この更新プログラムをインストールした後、コンピューターの再起動が必要な場合があります。この更新プログラムをインストールする前に、.NET Framework を使用しているすべてのアプリケーションを終了することをお勧めします。

適用対象

4.7 を.NET Framework 開発者パックは、次のオペレーティング システムに適用されます。

  • (X 64) は、Windows Server 2016

  • (X 64)、Windows Server 2012 R2

  • Windows Server 2012 (x64)

  • Windows Server 2008 R2 サービス ・ パック 1 (x 64)

  • 10 の Windowsバージョン 1607 (x86 と x64)

  • (X86 と x64) Windows 8.1 の

  • Windows 7 Service Pack 1 (x86 と x64)

ヘルプを表示

スキルを磨く

トレーニングの探索 >

新機能を最初に入手

Microsoft Insider に参加する >

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×