Microsoft アカウントでサインイン
サインインするか、アカウントを作成します。
こんにちは、
Select a different account.
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

ローカルで、または Microsoft Windows Update の Web サイトからプログラムをインストールするときに次のエラー メッセージが表示される場合があります。

セットアップは、展開してすべてのインストールを続行するために必要なプログラム ファイルをコピーできません。 ソフトウェアの製造元に問い合わせてください。エラー 112

原因

ファイルの破損、または Windows\Temp フォルダーに十分な領域があるため、このエラー メッセージを表示します。

解決方法

この問題を解決するには、コマンド プロンプトで、Windows\Temp フォルダーの内容を削除することができますか、または Temp フォルダーが置かれているドライブで使用可能なディスク領域の量を増やすことができます。

方法 1

コマンド プロンプトから Temp フォルダーの内容を削除するのには次の手順に従います。

  1. [スタート] ボタン、[シャット ダウン[ MS-DOS モードで再起動] をクリックします。

  2. コマンド プロンプトでは、 cd\を入力し、ENTER キーを押します。

  3. 次のコマンドを入力します。

    cd のx: \windir\temp場所x windows ドライブの名前がインストールされている場合、し、ENTER キーを押します。

  4. 次のコマンドを入力します。

    del *. *ENTER キーを押します。

  5. 終了し、入力し、enter キーを押して Windows に戻ります。

方法 2

ハード ディスクの空き領域の方法についてのマイクロソフト サポート技術情報の資料を参照するのには、以下の記事番号をクリックします。

186099 ディスク クリーンアップすぎます。

状態

この動作は仕様です。

詳細情報

フォルダーの Windows がインストールされているを確認する方法に関する詳細については、マイクロソフト サポート技術情報の記事を表示するのには以下の記事番号をクリックします。

フォルダーの Windows がインストールされているを確認する方法を305792

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?

ご意見をいただきありがとうございます。

×