現象
2018年 1 月セキュリティをインストールした後は次のように更新します。デバイスを再起動すると、デバイスによってはできない場合があります 10 の Windows を起動するとします。
シナリオ 1: インストールした後KB4056892 (OS ビルド 16299.192)、2018 年 2 月 13 日のセキュリティ更新プログラム、またはKB4074588 (OS ビルド 16299.248),再起動すると、デバイスによってはできない場合があります STOP 0x0000007B のエラーのため Windows 10 (INACCESSIBLE_BOOT_DEVICE) を起動するとします。
シナリオ 2: AMD プロセッサの小さなサブセットを使用して、Windows 7、Windows 8、または 10 の Windows の以前のバージョンを実行しているデバイス (1507, 1511, 1607)、最初のリリース後すぐに 2018 の 1 月のセキュリティ更新プログラムをインストールした後の再起動時にハングする可能性があります。
(注:を持つデバイスの影響を受ける Windows 10 1703 のバージョンを実行している AMD プロセッサまたは 1709 のバージョンが一時的にロールバックされた 2018 の 1 月のセキュリティ更新プログラムのいくつかの再起動が失敗した後。リリース以降の更新プログラム、マイクロソフトが動作して、問題を解決するのには AMD です。解決手順が提供されている可能性がありますが、影響を受けるし、Windows を起動することが不要になったデバイスを回復する。)
原因
シナリオ 1: 、スタックを正しく処理する Windows の更新の累積的な更新プログラムのいくつかの重要なドライバーの新しいバージョンをインストールするをスキップし、中に現在アクティブなドライバーをアンインストール、競合状態のため、万一この問題が発生します。メンテナンスします。
シナリオ 2: AMD プロセッサとそのドライバーの小さなサブセットでは、更新プログラムが最初にリリースされたときに、2018 の 1 月のセキュリティ更新プログラムで使用される関数はサポートされていませんでした。
解決方法
シナリオ 1: INACCESSIBLE_BOOT_DEVICE の解決
インストールした後、STOP エラー 0x0000007B (INACCESSIBLE_BOOT_DEVICE) が表示される場合KB4056892 (OS ビルド 16299.192),、2018 年 2 月 13 日のセキュリティ更新プログラム、またはKB4074588 (OS ビルド 16299.248),システムを復元する手順に従います:
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Windows 10 回復環境を起動する
デバイスは、開始に失敗した場合、Windows する必要がありますしようと自動的にデバイスを修復し、10 の Windows 回復環境を入力します。
Windows では、自動的に修復することはしません、する場合は、インストール メディアを使用して、10 の Windows 回復環境を入力する必要があります。
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動作して PC 上に移動、マイクロソフトのソフトウェアのダウンロード web サイト.
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メディアの作成ツールをダウンロードしてから実行します。
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[他の PC 用にインストール メディアを作る] を選択します。
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言語、エディション、アーキテクチャ (64 ビット版または 32 ビット版) を選択します。
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手順に従ってインストール メディアを作成してから、[終了] を選択します。
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作成したインストール メディアを正常に機能しない PC に接続してから、電源をオンにします。
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初回セットアップ画面で、言語とその他の詳細設定を入力してから、[次へ] を選択します。 セットアップ画面が表示されない場合は、PC をドライブから起動するよう設定できない場合があります。 この場合は、PC の起動順序を変更する情報について、PC の製造元 Web サイトを確認してから再試行してください。
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コンピューターの修復を選択します。
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コマンド プロンプトを使用して更新プログラムをアンインストールします。
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回復環境では、[修復] 画面で次のように選択します。 、トラブルシューティングの詳細オプション、しコマンド プロンプトです。BitLocker 回復キーまたはユーザー名とパスワードの入力を求められる可能性があります。 ユーザー名とパスワードのメッセージが表示されたら、ローカルを入力する必要があります管理者アカウント。
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インストールした後、エラーが発生した場合は、 KB4056892 (OS ビルド 16299.192), in コマンド プロンプト ウィンドウに、コマンドが、Windows のバージョンおよび ENTER キーを押しますの以下に示します。
32 ビット版の Windows の場合:
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9
64 ビット版の Windows の場合:
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9
注: Windows が c: ドライブに格納されていない場合、上記のコマンドで c: を適切なドライブ文字に置き換えます。
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インストールした後、エラーが発生した場合は、 KB4074588 (OS ビルド 16299.248),in コマンド プロンプト ウィンドウに、コマンドが、Windows のバージョンおよび ENTER キーを押しますの以下に示します。
32 ビット版の Windows の場合:
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.248.1.17
64 ビット版の Windows の場合:
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17
注: Windows が c: ドライブに格納されていない場合、上記のコマンドで c: を適切なドライブ文字に置き換えます。
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コマンド プロンプトを閉じるし、リカバリ環境を終了するのには[続行] をクリックします。
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Windows を入力するのには再起動します。 重要: 、システムが最新のセキュリティ更新プログラムを持っていることを確認するには、場合は、できるだけ早く更新プログラムを再インストールします。 の開始] を選択ボタンをクリックし、設定に移動し、 >更新プログラムとセキュリティ > Windows の更新プログラムを選択の更新を確認と最新の更新プログラムをインストールします。
シナリオ 2: の一部の AMD 2018 の 1 月のセキュリティをインストールした後の起動時にハングするデバイスの更新
デバイスは、AMD プロセッサを持つ、2018 の 1 月のセキュリティ更新プログラムのいずれかをインストールした後の起動時に、システムがハングする場合は、オペレーティング ・ システムを選択し、システムを復元する手順に従ってください。
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Windows 10 回復環境を起動する
デバイスは、開始に失敗した場合、Windows する必要がありますしようと自動的にデバイスを修復し、10 の Windows 回復環境を入力します。
Windows では、自動的に修復することはしません、する場合は、インストール メディアを使用して、10 の Windows 回復環境を入力する必要があります。
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動作して PC 上に移動、マイクロソフトのソフトウェアのダウンロード web サイト.
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メディアの作成ツールをダウンロードしてから実行します。
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[他の PC 用にインストール メディアを作る] を選択します。
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言語、エディション、アーキテクチャ (64 ビット版または 32 ビット版) を選択します。
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手順に従ってインストール メディアを作成してから、[終了] を選択します。
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作成したインストール メディアを正常に機能しない PC に接続してから、電源をオンにします。
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初回セットアップ画面で、言語とその他の詳細設定を入力してから、[次へ] を選択します。 セットアップ画面が表示されない場合は、PC をドライブから起動するよう設定できない場合があります。 この場合は、PC の起動順序を変更する情報について、PC の製造元 Web サイトを確認してから再試行してください。
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コンピューターの修復を選択します。
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更新プログラムをアンインストールするのにはシステムの復元を使用して実行してください。
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回復環境] 画面で、「トラブルシューティング:, 高度なオプション、し、システムの復元」を選択します。2018 の 1 月の更新プログラムのインストール前に復元ポイントがある場合は、以前の復元ポイントに復元するシステムの復元ウィザードを使用します。
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復元ポイントが存在しない場合、システムの復元を終了し、次の手順に進みます。
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更新プログラムをアンインストールするのには、コマンド プロンプトを使用します。
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選択のトラブルシューティングを行う高度なオプション、しコマンド プロンプトです。BitLocker 回復キーまたはユーザー名とパスワードの入力を求められる可能性があります。 ユーザー名とパスワードのメッセージが表示されたら、ローカルを入力する必要があります管理者アカウント。
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コマンド プロンプト ウィンドウで、あるテーブルの下、実行している Windows の 10 のバージョン、およびプロセッサの種類から適切なコマンドを入力します。(注: Windows が c: ドライブに格納されていない場合、は、適切なドライブ文字をコマンドで c: を交換します)。最初のコマンドを実行して、使用する適切なパッケージ名を識別することができましていない場合は特定バージョンの Windows 10 や、必要なプロセッサの種類、 dism.exe/image:c: \/Get-Packages最も最近のパッケージの名前の確認と更新プログラムをインストールします。
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32 ビット プロセッサを搭載したシステムの場合。
Windows のバージョン
次のコマンドを入力します。
10 の Windows バージョン 1709
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9
10 の Windows バージョン 1703
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~15063.850.1.10
Windows 10 Version 1607
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~14393.2007.1.8
Windows 10 バージョン 1511
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10586.1356.1.8
10 の Windows バージョン 1507
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10240.17738.1.1
64 ビット プロセッサを搭載したシステムの場合。
Windows のバージョン
次のコマンドを入力します。
10 の Windows バージョン 1709
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9
10 の Windows バージョン 1703
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~15063.850.1.10
Windows 10 Version 1607
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~14393.2007.1.8
Windows 10 バージョン 1511
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10586.1356.1.8
10 の Windows バージョン 1507
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10240.17738.1.11
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コマンド プロンプトを閉じるし、リカバリ環境を終了するのには[続行] をクリックします。Windows を入力するには再起動します。
マイクロソフトは、以前の AMD プロセッサの一部でこの問題を解決するのには AMD と協力します。システムを復元したときに、この問題が発生した場合にこの問題の再発を防ぐために必要なすべての更新プログラムをインストールしてください。 AMD デバイス固有の情報を参照してくださいこのAMD セキュリティ アドバイザリ。 重要:をできるだけ早く最新のセキュリティ更新プログラムを再インストール、起動を選択してボタンをクリックし、設定に移動し、 >更新プログラムとセキュリティ > Windows の更新プログラムを選択の更新を確認と最新の更新プログラムをインストールします。
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Windows 回復環境で起動します。
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(DVD または USB フラッシュ ドライブなど) のインストール メディアがある場合かどうかに応じて、次のいずれかの操作を行います。
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Windows 8.1 のインストール メディアがあれば、インストール メディアからコンピューターを起動します。DVD または USB フラッシュ ドライブを挿入し、コンピューターを再起動します。[DVD からブートする任意のキーを押して"するように求めるメッセージが表示された場合は。メッセージが表示されない場合は、最初の DVD または USB から起動されるように、コンピューターの BIOS 設定でブート順序を変更する必要があります。Windows のインストール] ページが表示された場合は、タップまたは Windows 回復環境を起動するコンピューターの修復] をクリックします。
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インストール メディアをお持ちでない場合は、3 回コンピューターを再起動するのには電源ボタンを使用します。Windows 回復環境を開始します。
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更新プログラムをアンインストールするのにはシステムの復元を使用して実行してください。
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Windows 回復環境のオプションを指定して [オプション] 画面で、をタップまたは [トラブルシューティング] をクリックします。
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タップするか、システムの復元] をクリックします。システムの復元が表示されない場合] をタップまたはオプションの詳細設定] で、をクリックし] をタップし、またはシステムの復元] をクリックします。
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システムの復元ウィザードを実行します。2018 の 1 月の更新プログラムのインストール前に復元ポイントがある場合は、以前の復元ポイントに復元するシステムの復元ウィザードを使用します。システムの復元を完了すると、問題が解決する必要があります。
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復元ポイントが存在しない場合、システムの復元を終了し、次の手順に進みます。
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更新プログラムをアンインストールするのには、コマンド プロンプトを使用します。
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Windows 回復環境では、トラブルシューティングでは、高度なオプション、しコマンド プロンプトを選択します。
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コマンド プロンプト ウィンドウで、次のコマンドのいずれかの種類のプロセッサの種類に応じてがあり、どの Windows 8.1 のセキュリティ更新プログラムのインストールします。(注: Windows が c: ドライブに格納されていない場合、は、適切なドライブ文字をコマンドで c: を交換します)。いないどの更新プログラムをインストールするか、どのようなプロセッサがある場合は、最初にコマンドを実行して使用する適切なパッケージ名を特定できますdism.exe/image:c: \/Get-Packages最も最近のパッケージの名前の確認と更新プログラムをインストールします。
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32 ビット プロセッサを搭載したシステムの場合。
Windows Update
次のコマンドを入力します。
、2018 年 1 月 3日 - KB4056898
dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~x86~~6.3.2.0
2018 年 1 月 9日 - KB4056895
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~9600.18894.1.5
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64 ビット プロセッサを搭載したシステムの場合。
Windows Update
次のコマンドを入力します。
、2018 年 1 月 3日 - KB4056898
dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~amd64~~6.3.2.0
2018 年 1 月 9日 - KB4056895
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~9600.18894.1.5
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コマンド プロンプトを閉じるし、リカバリ環境を終了するのには[続行] をクリックします。Windows を入力するには再起動します。
マイクロソフトは、以前の AMD プロセッサの一部でこの問題を解決するのには AMD と協力します。システムを復元したときに、この問題が発生した場合にこの問題の再発を防ぐために必要なすべての更新プログラムをインストールしてください。AMD デバイス固有の情報を参照してくださいこのAMD セキュリティ アドバイザリ。
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システム回復オプション] メニューを起動します。
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移動https://support.microsoft.com/help/17101/windows-7-system-recovery-optionsを開くには、[システム回復オプション] メニューの指示に従って操作します。
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更新プログラムをアンインストールするのにはシステムの復元を実行してみてください。
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システム回復オプション] メニューを開いた後は、システムの復元を選択します。
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システムの復元ウィザードを実行します。2018 の 1 月の更新プログラムのインストール前に復元ポイントがある場合は、以前の復元ポイントに復元するシステムの復元ウィザードを使用します。システムの復元を完了すると、問題が解決する必要があります。
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復元ポイントが存在しない場合、システムの復元を終了し、次の手順に進みます。
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更新プログラムをアンインストールするのには、コマンド プロンプトを使用します。
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システム回復オプション] メニューを開いた後は、コマンド プロンプトを選択します。
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コマンド プロンプト ウィンドウで、次のコマンドのいずれかの種類のプロセッサの種類に応じてがあり、どの Windows 7 のセキュリティ更新プログラムのインストールします。(注: Windows が c: ドライブに格納されていない場合、は、適切なドライブ文字をコマンドで c: を交換します)。いないどの更新プログラムがインストールされているかどうか、またはどのようなプロセッサがある場合は、最初にコマンドを実行して使用する適切なパッケージ名を特定できますdism.exe/image:c: \/Get-Packages最も最近のパッケージの名前の確認と更新プログラムをインストールします。
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32 ビット プロセッサを搭載したシステムの場合。
Windows Update
次のコマンドを入力します。
、2018 年 1 月 3日 - KB4056897
dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~x86~~6.1.1.4
2018 年 1 月 9日 - KB4056894
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~7601.24002.1.4
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64 ビット プロセッサを搭載したシステムの場合。
Windows Update
次のコマンドを入力します。
、2018 年 1 月 3日 - KB4056897
dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~amd64~~6.1.1.4
2018 年 1 月 9日 - KB4056894
dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~7601.24002.1.4
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DISM コマンドを完了すると、コマンド プロンプトを閉じるし、Windows を入力するには再起動します。
マイクロソフトは、以前の AMD プロセッサの一部でこの問題を解決するのには AMD と協力します。システムを復元したときに、この問題が発生した場合にこの問題の再発を防ぐために必要なすべての更新プログラムをインストールしてください。AMD デバイス固有の情報を参照してくださいこのAMD セキュリティ アドバイザリ。