メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

スナップショットが失敗した可能性がありますとボリュームのままにハードウェア スナップショット プロバイダーを使用してボリューム スナップショットを作成するとき、読み取り専用非表示の属性ビットを設定するとします。この構成が、使用できない状態のボリュームを終了するには、コンピューターを再起動した後でも。その結果、以下の現象のいずれかが発生する可能性があります。

  • 影響を受けるボリュームへの書き込みしようとすると、次のエラー メッセージが表示されます。

    メディアは書き込み保護されている、します。

  • [ディスクの管理または Diskpart.exe ユーティリティでは、問題のボリュームの新しいボリューム マウント ポイントを作成しようとすると、次のエラー メッセージのいずれかが表示されます。

    パスは、フォルダーが存在しないか、他のいくつかのボリュームにドライブ パスでが既にために、ドライブ パスの可能性を作成するのには使用できません。

    パスはドライブ パスを作成するため使用できません。考えられる理由は、ディレクトリが存在しないまたはディレクトリは、既にほかのボリュームにドライブ パスのことです。

    DiskPart はドライブ文字またはマウント ポイントを割り当てられませんでした。ドライブ文字またはマウント ポイントが有効なことを確認します。

  • クラスター ディスク リソースがオンラインになりませんし、エラー 258 がクラスター ログ ファイルに表示されます。

原因

ハードウェアの問題または OEM サードパーティのフィルター ドライバーは、ボリューム シャドウ スナップショットの処理に干渉することができます。ここで、読み取り専用、非表示、およびNodefaultdriveletterボリューム属性のビットが残ることがあります上のスナップショットを作成した元のボリュームを設定します。

解決策

この修正プログラムせず将来のスナップショットの障害を防ぐためし、されているボリュームを自動的に修復する、読み取り専用または隠し属性のセット。この修正プログラムには、Diskpart.exe ユーティリティの新しいバージョンのみが含まれています。このユーティリティには、設定またはシャドウ コピーのスナップショットに関連付けられているボリューム ・ フラグをリセットすることができます、新しい属性] コマンドが含まれています。新しい属性のコマンドを使用すると、マウントされているし、再び使用可能にするために影響を受けるボリューム上のフラグをリセットできます。

重要 影響を受けるディスクがクラスター リソースの一部である場合は、フラグをリセットするのには物理ディスクへのアクセスを取得するために行う必要がありますシャット ダウン 1 つのクラスター ノード以外のすべてのノードです。残りのノードでは、clusdisk.sys ドライバーを無効にして、ノードを再起動します。これはアクセスするためにオペレーティング ・ システム内のすべての物理ディスクにクラスターを起動することがなく、ボリューム ・ フラグをリセットするのには、diskpart.exe を使用します。

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×