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現象

異なる管理者または指定されたヘルプ グループは、Exchange 管理シェルを使用してフル アクセス許可を付与または削除し、他の管理者は Exchange 管理センター (EAC) を使用してこれらのアクセス許可を削除または追加できます。このシナリオでは、AD 情報が正しく削除されず、クライアントがアクセス権を持たない共有メールボックスを自動マップされます。さらに、クライアントが以前に Outlook で [共有フォルダのダウンロード] をオンにした場合でも、許可なしに、ユーザーはアクセス許可を持っている間に共有メールボックスのメール アイテムをすべて同期していました。ただし、この共有メールボックスからは何もできなくなりました。この問題により、管理者とユーザーが混乱します。

原因

この問題は、リソース フォレストのシナリオに固有です。コマンド ライン インターフェイスからメールボックスのアクセス許可を追加または削除する場合、アカウント フォレスト ユーザーが追加または削除アクセス許可に指定されている場合、msExchDelegateListLink属性は設定または削除されません。EAC をリンク オブジェクトと共に使用すると、ソース AD オブジェクトはリンクされた AD オブジェクトの代わりに参照されます。この結果、アドメールボックスアクセス許可コマンドレットは、適切なリンク オブジェクト AD 属性を変更する内部プロセスを完了しません。

解決方法

この問題を解決するには、次のいずれかの更新プログラムをインストールします。

Exchange Server 2019 の場合は、Exchange Server 2019 用の累積的な更新プログラム 3または Exchange Server 2019 のそれ以降の累積的な更新プログラムをインストールします。

Exchange Server 2016 の場合は、Exchange Server 2016 用の累積的な更新プログラム 14または Exchange Server 2016 のそれ以降の累積的な更新プログラムをインストールします。

参照情報

マイクロソフトがソフトウェア 更新プログラムの説明に使用する用語について説明します。

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