問題

Exchange Server 2010 で Exchange 管理コンソールを起動し、Office 365 で Exchange Online 組織に接続しようとすると、次のエラーメッセージが表示されます。

初期化は失敗しました。「<ユーザー> アカウントの管理スコープ情報を取得しているときに、次のエラーが発生しました。アセンブリ ' 15.0.0.0、Culture = ニュートラル, PublicKeyToken = ")" のようなエラーが見つかりません。

原因

この問題は、exchange 管理コンソールを開いているユーザーに Exchange Online 環境の管理範囲が割り当てられている場合に発生します。 通常、管理スコープは、特定の管理者が変更できるユーザーアカウントを制限するために使用されます。 

回避策

この問題を回避するには、状況に応じて次のいずれかの操作を行います。

  • リモート PowerShell を使用して、Exchange Online 組織を管理します。 リモート PowerShell を使用すると、リモートシェルセッションを作成して Exchange Online に直接接続できます。 詳細については、「リモート PowerShell を使用して Exchange に接続する」を参照してください。

  • オンプレミス環境に Exchange 2003 サーバーがない場合は、ハイブリッドサーバーとして Exchange Server 2013 を使用できます。 管理者は、Exchange 2013 に含まれている Exchange 管理センター (EAC) を使用して、オンプレミスの Exchange 環境と Exchange Online の両方を管理することができます。

  • Exchange 2010 の Exchange 管理コンソール (EMC) を使用してオンプレミスのメールボックスを管理し、Exchange Online の Exchange 管理センターを使用してクラウドメールボックスを管理します。

  • Exchange Online で、Exchange 管理コンソールを使用しているユーザーまたはグループに割り当てられている管理ロールから管理スコープを削除します。

詳細情報

管理スコープの操作の詳細については、「 管理者ロールのスコープについて」を参照してください。さらにヘルプが必要な場合 さらにヘルプが必要ですか? Microsoft コミュニティまたはExchange TechNet フォーラムに移動します。

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