現象
Exchange ActiveSync (EA) の一部のデバイスが Microsoft Exchange Server 2010 環境でのサーバーと同期することを想定しています。Exchange コントロール パネル (ECP) または Exchange 管理シェル (EMS) でGet ActiveSyncDeviceコマンドレットを実行することによって、EA は、デバイスの状態をチェックすると、ステータスが予期せずブロックとしてマークされます。ただし、データが正常に同期されます。
原因
この問題は、Active Directory 内の EA は、デバイスのプロパティは、定期的に更新されないために発生します。したがって、実際の同期の状態と、Active Directory から取得した EA は、デバイスのプロパティは異なります。
解決策
この問題を解決するには、次の更新プログラムのロールアップをインストールします。
Exchange Server 2010 のサービス パック 3 の更新プログラムのロールアップ 3 の2891587の説明
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
詳細
Get ActiveSyncDeviceコマンドレットの詳細については、次のマイクロソフト web サイトを参照してください。