Exchange ActiveSync を使用するデバイスが Exchange Server 2010 環境でのメールボックスにアクセスできません。

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現象

次のような状況で問題が発生します。

  • Microsoft Exchange Server 2007 と Microsoft Exchange Server 2010 の混在環境の一部としています。

  • クライアント アクセス サーバーの役割がインストールされている Exchange Server 2010 サーバーがあります。

  • Exchange Server 2010 クライアント アクセス サーバーに接続している Exchange ActiveSync のデバイスがあります。

  • デバイスと Exchange Server 2007 サーバー間でメールボックスを同期するとします。

このシナリオでは、メールボックスを Exchange ActiveSync のデバイスにアクセスできません。 また、W3WP.exe プロセスは、Exchange Server 2010 クライアント アクセス サーバー上の大量のメモリ リソースを消費します。

原因

この問題は、Exchange ActiveSync の ProxyHandler は、不必要なプロキシ要求を作成し、要求を完了するまで待機するために発生します。 この動作が原因で多くのプロキシ要求がタイムアウト、および新しい要求を作成し、します。

解決方法

この問題を解決するには、次の更新プログラムのロールアップをインストールします。

Exchange Server 2010 Service Pack 1 用の更新プログラムのロールアップ 5 の説明

状態

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細情報

Exchange ActiveSync の詳細については、次のマイクロソフト web サイトを参照してください。

Exchange 2010 環境に Exchange ActiveSync をアップグレードする方法の詳細については、次のマイクロソフト web サイトを参照してください。

Exchange Server 2010 へのクライアント アクセスの移行の詳細については、次のマイクロソフト web サイトを参照してください。

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