現象
シナリオ説明
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クラウド上のメールボックス ユーザーとしてユーザーが作成されており、当該ユーザーは、オンプレミス展開におけるリモート メールボックスまたはメール ユーザーです。
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当該ユーザーには、オンプレミスのメールボックスに対するフル アクセス許可が付与されています。
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当該ユーザーは、Outlook における追加のメールボックスとして、オンプレミスのメールボックスを追加しています。
この場合、ユーザーはオンプレミスのメールボックスのフォルダーを展開できません。さらに、ユーザーには以下のエラー メッセージが表示されます。
“Cannot expand the folder. The set of folders cannot be opened. Microsoft Exchange is not available. Either there are network problems or the Exchange server is down for maintenance.”
(フォルダーを展開できません。一連のフォルダーを開けません。Microsoft Exchange を利用できません。ネットワークに問題が発生しているか、Exchange サーバーがメンテナンスのため停止しています。)
原因
これは想定された動作です。Exchange Online に移行されていないメールボックスには、オンプレミスのメール ユーザーまたはリモート メールボックスに紐づく ExchangeGUID (msExchMailboxGUID) 属性がありません。接続を完了するには、ExchangeGUID 属性が必要です。
解決方法
長期のハイブリッド シナリオが想定される場合に、影響を受けたメールボックスについてこの問題を解決するには、オンプレミス環境でメールボックスを作成してから移行する必要があります。
次に、以下の手順に従い、追加のアカウントとしてメールボックスを追加できます。
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[ファイル] タブを開き、[情報]、[アカウント設定] を順にクリックします。
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ドロップダウン メニューから [アカウント設定] を選択します。
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[メール] タブの [新規] をクリックします。
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“自動アカウント セットアップ” ページで、メールボックスの名前、電子メール アドレスおよびアカウントのパスワードを入力します。
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[次へ] をクリックします。
注: 自動検出によりメールボックスが検索され、アカウントが構成されます。