現象
次のような状況で問題が発生します。
-
ユーザー アカウントを使用して Outlook Web Access (OWA) 2007 を介して Microsoft Exchange Server 2007 メールボックスにログオンします。
-
追加のメールボックスを開くには OWA の右上隅で [ユーザー名] ボタンをクリックするとします。
-
自分のユーザー アカウントは、この追加のメールボックスにフル アクセスの権限を持ちます。
-
他のメールボックスでは、プライマリ簡易メール転送プロトコル (SMTP) 電子メール アドレスに「#」文字があります。
このシナリオでは、2 番目のブラウザー ウィンドウが表示されます。 さらに、以下のエラー メッセージが表示されます。
検索するリソースが見つかりませんでした。 HTTP エラー 404.0 - が削除された、名前が変更されると、やは一時的に利用できません。
原因
この問題は、OWA 2007 で使用されている明示的なログオン方法で、URL が正しく解釈されるために発生します。
解決方法
この問題を解決するには、次の更新プログラムのロールアップをインストールします。
2509911 Exchange Server 2007 Service Pack 3 用の更新プログラムのロールアップ 4 の説明
状態
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。