メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況を考えます。

  • Microsoft Exchange Server 2016 累積的な更新プログラム 7 (CU7) は、Windows サーバーの 2016 を実行しているコンピューターにインストールされます。

  • ユーザーは、Outlook (Outlook Web App) web 上で署名し、使用言語を変更しようとしています。
    OWA >オプション>全般>地域とタイム ゾーン設定します。

  • ユーザーは、4096 などの (LCID) の値を持つ言語を選択しました。ベルギーを英語します。

このシナリオでは、「問題が発生した」のエラー メッセージが表示され、OWA がクラッシュします。この問題では、ユーザーの管理者は、サポートされている 1 つに言語設定を変更するまで、サインインできなくなります。さらに、次のイベント ログが記録される場合があります。

例外の種類: System.Globalization.CultureNotFound
例外の例外メッセージ: カルチャはサポートされていません。パラメーター名: 4096 (0x1000) のカルチャでは無効なカルチャ識別子。

原因

この問題は、新しく追加されたカルチャに有効な Lcid を持っていないために発生します。

解決策

Exchange Server の 2016 の累積的な更新の 9またはそれ以降の2016 の Exchange Server 用の累積的な更新をインストールします。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

関連情報

Microsoft がソフトウェア更新プログラムを説明するために使用している用語について説明します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×