現象
Microsoft Azure オンライン バックアップを使用してデータをバックアップしようとすると、バックアップ ・ プロセスは成功ではありません。
原因
この問題は、Microsoft Azure のオンライン バックアップ エージェントは Microsoft Azure アクセス制御サービス (ACS) と通信できない場合に発生します。バックアップ ・ エージェントは、Azure の ACS サービスによって提供されるサーバー証明書を確認できないために、このような通信は発生しません。
注: ACS サーバーの証明書は、新しい証明機関 (CA) のチェーンを使用します。解決策
この問題を解決するには、ダウンロードして、Upgrade.exe ファイルをインストールします。
119591オンライン サービスからマイクロソフトのサポート ファイルを入手する方法このファイルは、マイクロソフトによってウイルス スキャン済みです。マイクロソフトは、ファイルが公表された日付に使用可能な最新のウイルス検出ソフトウェアを使用しています。このファイルは、ファイルへの不正な変更を防止するセキュリティが強化されたサーバーに格納されています。
状況
マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。