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現象

次のような状況を考えます。

  • Windows Server 2012 を実行しているサーバーにリモート デスクトップ セッション ホスト (RD セッション ホスト) があります。

  • サーバーへのリモート デスクトップ セッションを開始するには、特定のユーザーの資格情報を使用します。

  • セッション ホスト サーバーにログオンしているときに、予期しない再起動が発生します。

  • サーバーが再起動したら、しようとするユーザーと同じ資格情報を使用してサーバーへのリモート デスクトップ セッションを開始します。


このシナリオでは、一時プロファイルでログオンしていることを検索します。さらに、次の現象のいずれかが発生する可能性があります。

  • NTFS のエラーおよび警告イベント ID 140、イベント ID 50、およびイベント ID 137 など

  • ユーザー プロファイル (UPD) のディスクの仮想ハード ディスク (VHDX) ファイルの書き込みが失敗した場合の遅延

  • 再接続した後にデータが失われる


原因

リモート デスクトップ プロファイル マネージャーが正常に動作しないホスト サーバーを再起動した後ために発生します。電源供給が停止した後、サーバーの再起動時に、この現象が発生する可能性があります。Stop エラーが発生した後にもう一度、ユーザーがログオンしたときにも発生する可能性があります。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトのサポートから使用できます。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、この資料に記載された問題があったシステムのみに対して適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

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