メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Mac OS X ヨセミテ (10.10) またはそれ以降のバージョンで実行されている Mac 用の Microsoft Outlook 2016、既定のアプリケーションとして Outlook を設定することはできません。でOutlook の設定、[全般的なOutlook を電子メール、予定表、および連絡先の既定のアプリケーションのオプションをオンにします。ただし、一般環境設定をもう一度確認するときにこのオプションを無効にします。

原因

この現象は、Mac OS X ヨセミテ (10.10) およびそれ以降のバージョンの仕様どおりです。For Mac Outlook 2016 など、セキュリティで保護されたアプリケーションには、ヨセミテとそれ以降のバージョンで既定のアプリケーションとこれらのアプリケーションを設定するのには関数を呼び出すことはできません。

回避策

この現象を回避するには、アップル メールの環境設定で既定のアプリケーションを使用する Outlook を設定します。これを行うには、以下の手順を実行します。

  1. メール アプリケーションを実行します。

  2. [メール] メニューの [設定] をクリックします。

  3. [全般] タブをクリックします。

  4. 既定の電子メール プログラムを、 Microsoft Outlookを選択します。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×