HYPER-V の統合コンポーネントをアップグレードするか、Windows 仮想マシンのバックアップを作成することはできません。

この資料では、SR-IOV が有効な Windows 8.1 または Windows Server 2012 R2 HYPER-V ホスト上で実行するには Windows 8 または Windows Server 2012 の仮想マシンの Microsoft HYPER-V 統合コンポーネント (統合サービス) をアップグレードするときに発生する問題について説明します。修正プログラムまたは更新プログラムは、この問題を解決するには使用可能です。前にこの修正プログラムをインストールするまたはこの更新は、「前提条件」を確認します。

現象

SR IOV が有効になっているが、Windows 8 または Windows Server 2012 の仮想マシンのコンポーネントが正常にアップグレードされていても、統合サービスのセットアップは、アップグレードが常に要求します。ベスト プラクティス アナライザー (BPA) は、古いとの統合サービスのバージョンを報告します。

原因

この問題は、すべてのコンポーネントが正常にアップグレードされていても HYPER-V 統合コンポーネントのサービスの統合コンポーネントのインストール中に無効なバージョンを報告するために発生します。

解決策

重要 この更新プログラムをインストールした後に言語パックをインストールしないでください。インストールした場合は、その言語に対する変更が適用されず、再度更新プログラムをインストールする必要があります。詳細については、「」を参照してください。

方法 1: Windows Update

この更新プログラムは Windows Update のオプションの更新プログラムとして提供されます。Windows Update を実行する方法の詳細については、 を参照してください。

方法 2: 修正プログラム

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、本サポート技術情報の資料の上部に「修正プログラムをダウンロードできます」というセクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにリクエストを送信し、修正プログラムを入手してください。

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×