メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況を考えます。

  • 取引先担当者エンティティのダイアログ ボックスは、Windows Internet Explorer 8 がインストールされているコンピューターから Microsoft Dynamics CRM 2013 で作成します。

    注 ダイアログの要件の一部は、CRM データの照会し、候補リストとして表示されることです。

  • ダイアログ ボックスを作成するときは、 CRM データのクエリの手順を追加します。

  • クエリのフィルターは動的 (FirstName] メニューの [と等しい] {FirstName(Contact)} を ->)。

  • ダイアログ ボックスで次の手順プロンプトと応答に含まれているページプロンプト {FirstName(Contact)}に設定され、応答の設定オプションを設定するに使用できるオプションが、クエリから設定されます。

  • ダイアログ ボックスを 1 つの取引先担当者レコードに対して実行するとします。

このような場合は、オプションがないプロンプトと応答のオプション セット.で利用可能です  

原因

この問題は、dynamics のスラグを使用してクエリに挿入される値の先頭に追加する場所によって、Internet Explorer 8 ののために発生します。

解決策

この問題を解決するには、CRM のクエリのステップが含まれるダイアログ ボックスを作成できるように、Windows Internet Explorer 9 を使用できます。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×