警告: 廃止されたサポート対象外の Internet Explorer 11 デスクトップ アプリケーションは、特定のバージョンのWindows 10の Microsoft Edge 更新プログラムを通じて完全に無効になっています。 詳細については、「 Internet Explorer 11 デスクトップ アプリの廃止に関する FAQ」を参照してください。
現象
Internet Explorer 用の 2014 年 12 月の累積的なセキュリティ更新プログラム (KB3008923) または Internet Explorer (KB3034682) の 2015 年 2 月の累積的なセキュリティ更新プログラムがインストールされているコンピューターでは、Windows Internet Explorer 9 または Internet Explorer 10 で次のいずれかの問題が発生する可能性があります。
-
ファイルをダウンロードしようとすると、ダウンロード ダイアログ ボックスは表示されません。
-
[インターネット オプション] ダイアログ ボックスを開くことができません。
これらの問題は、疎結合 Internet Explorer (LCIE) 機能が無効になっている場合に発生します。
注 LCIE 機能を無効にするには、次のレジストリ エントリの値を 0 に設定します。
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\TabProcGrowth
原因
これらの問題は、TabProcGrowth レジストリ エントリが 0 に設定されている場合に無効なスレッド ID があるために発生します。
解決方法
この問題を解決するには、Internet Explorer 用の最新の累積的なセキュリティ更新プログラムをインストールします。 これを行うには、 Microsoft Update に移動します。 さらに、 Internet Explorer の最新の累積的なセキュリティ更新プログラムに関する技術情報を参照してください。
この更新プログラムは、Internet Explorer 用の 2015 年 3 月の累積的なセキュリティ更新プログラム (MS15-018) に最初に含まれていました。
ステータス
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
参考文献
マイクロソフトでソフトウェア更新プログラムの説明に使用する用語を参照してください。
その他の情報
TabProcGrowth レジストリ エントリについては、Internet Explorer のブログを参照してください。