現象
次のような状況を考えます。
-
管理者は、正式なMicrosoft Lync Server 2013 コントロール パネル内に参加ポリシーを設定します。
-
Lync Server 2013 環境内のフロント エンド プールの違いで複数の応答グループの正式なエージェントとしています。
-
Lync クライアントで [ツール] メニューの応答のグループの設定をクリックして、エージェントのサインイン ページを開きます。
このシナリオでは、表示される次のメッセージのいずれかの断続的にします。
-
エージェントとして削除された場合
-
エージェントとして追加されました。
さらに、エージェントのサインイン ページの読み込みに時間がかかる場合があります。場合によっては、ページの読み込みがタイムアウトになります。この問題が発生した場合、ページに表示されていない応答グループにサインインできません。
原因
応答グループ サービスを作成するフロント エンド プール] リストは完全ではありませんので、この問題が発生します。したがって、応答グループ サービスは、一覧にないプールをクエリできません。
解決策
この問題を解決するのには、 2015年 5 月の累積的な更新の Lync Server 2013 の応答グループ サービスをインストールします。