メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

次のような状況を考えます。

  • Microsoft Lync Server 2013 環境での応答グループ サービス (RG) を展開するとします。

  • キューのオーバーフローを有効にする、およびキューのオーバーフローの呼び出しアクションを設定します、RG のキューを構成します。

  • ユーザーは、RG を呼び出します。

  • RG では、エージェントに着信通話を転送します。

  • キューのオーバーフローしきい値が満たされていません。

このシナリオで、RG 可能性があります正しくリダイレクトしない呼び出しをキューに配置することや、使用可能なエージェントへの呼び出しを転送するのではなくキューのオーバーフローの呼び出しアクションの新しい着信呼び出し。

原因

問題は、RG での競合状態が発生したために発生します。競合状態が発生すると、RG によって正常に処理される呼び出しは、データベースからは削除されません。複数の呼び出しは削除されず、キューのオーバーフローしきい値を超過できます。そのため、キューのオーバーフローの呼び出しアクションがトリガーされます。

解決策

この問題を解決するには、次の資料、マイクロソフト サポート技術情報に記載されている累積的な更新プログラムをインストールします。

Lync Server 2013、UCMA 3.0 ワークフロー Api 用の累積的な更新プログラム 5.0.8308.420 の2835438の説明: 2013年 7 月

関連情報

作成するか、Lync Server 2013 の待ち行列を変更する方法の詳細については、次の TechNet web サイトを参照してください。

作成またはキューを変更します。Lync Server 2013 の応答グループ ワークフローを管理する方法の詳細については、次の TechNet web サイトを参照してください。

応答グループ ワークフローを管理します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×