メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Dynamics 365 のメールボックス レコードのテストとメールボックスを有効にするボタンをクリックすると、次の警告がログに記録され、予定、連絡先、およびタスクの同期が失敗しました。


「予定、連絡先、およびタスクは同期できません < メールボックス名 > のメールボックスの電子メール アドレスは、Microsoft Dynamics 365 別の組織で構成されているためです。テスト、主要な組織で、メールボックスを有効にすると、構成を上書きすることをお勧めします。同期"方法を変更プライマリ以外の組織では、メールボックスの [なし] にします。


原因

このエラーは、次の conditoins で発生します。


  • メールボックスはサーバー側の同期を使用して、予定、連絡先、およびタスクを設定します。

  • Dynamics 365 の別の組織に関連付けられた Exchange メールボックスが既に構成されています。


ユーザーは 1 つ以上の Dynamics 365 組織のメンバーであることができますが、Exchange メールボックス (電子メール アドレスなど) のみを同期できます予定、連絡先、およびタスクを 1 つの組織と、その組織に属しているユーザーのみと同期できる予定、連絡先、およびタスク 1 つの Exchange メールボックスです。Dynamics 365 では、組織 ID (OrgID) を同期対象の組織と最後の時刻の同期を Exchange ユーザーを格納します。


例: Dynamics 365 組織では本番環境で使用するためにユーザー レコードがある場合があり、会社には、トレーニング、テスト、開発など他のものを使用する別の組織が持つこともできます。 Exchange のメールボックスは、サーバー側の同期を使用して、組織のいずれかにのみ構成できます。



解決策

テストとメールボックスを有効にする] ボタンをクリックすると、ダイアログ ボックス」からこの Dynamics 365 の組織だけに、Exchange でのアイテムを同期する場合でも、Exchange が別の組織との同期に設定された"というラベルの付いたチェック ボックスが含まれます。 このオプションを使用すると、プライマリの同期対象の組織を変更したい場合に、Exchange に格納されている設定が上書きされます。



詳細

「同期アイテムの交換からこの Dynamics 365 の組織だけに、Exchange が別の組織との同期に設定されている場合でも」オプションの詳細については、次の資料を参照してください。


このチェック ボックスを使用して必要なはときでしょうか。


ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×