現象
Microsoft Dynamics CRM電子メール ルーター規則の展開ウィザードは、Exchange 2003 と Exchange 2010 の混在環境では機能しません。
原因
この問題は、Exchange Server 2003 に存在し、Microsoft Dynamics CRM電子メール ルーターを実行している管理者がメールボックスにアクセスできないために発生します。
解決方法
この問題は、Microsoft Dynamics CRM 2011 更新プログラムのロールアップ 11 で解決されました。 更新プログラムロールアップ 11 が適用されたら、レジストリ キーを有効にする必要があります:
1。 [スタート] に移動し、[実行] をクリックし、「regedit 2」と入力します。 HKEY_Local_Machine\Software\Microsoft\MSCRM Email 3 に移動します。 ExchangeAdminAccountName プロパティの値を、ルール展開ウィザードがインストールされているコンピューター上の Exchange 管理 アカウントの SAMAccountName プロパティに設定します。