Microsoft .NET Framework 4.6.2 Developer Pack言語パック

この記事では、Windows 7 Service Pack 1 (SP1)、Windows 8.1、Windows 10 (バージョン 1507)、Windows 10 November Update (バージョン 1511)、Windows 10 Anniversary Update (バージョン 1607)、Windows Server 2008 R2 SP1、Windows Server 2012、Windows Server 2012 R2、Windows Server 2016 の Windows の言語パックについて説明します。 Microsoft .NET Framework 4.6.2 Developer Pack

.NET Framework 4.6.2 Developer Pack について

.NET Framework 4.6.2 Developer Pack を使用すると、開発者は Visual Studio 2015、Visual Studio 2013、Visual Studio 2012、またはサード パーティの ID を使用して、.NET Framework 4.6.2 を対象とするアプリケーションを構築できます。 これは、.NET Framework 4.6.2、.NET 4.6.2 ターゲット パック、および .NET Framework 4.6.2 SDK をバンドルする 1 つのパッケージです。 Developer Pack に関連付けられている言語パックには、.NET Framework 4.6.2 および .NET Framework 4.6.2 SDK の言語固有のリソースが含まれています。

このパッケージは、次のコンポーネントをインストールします。
 

  • .NET Framework 4.6.2 Developer Pack (NDP462-DevPack-KB3151934-ENU.exe): .NET Framework 4.6.2、.NET Framework 4.6.2 ターゲット パック、.NET Framework 4.6.2 SDK、ENU IntelliSense が含まれています。

  • .NET Framework 4.6.2 Developer Pack 言語パック (NDP462-DevPack-KB3151934-<Lang>.exe): 対応する .NET Framework 4.6.2 言語パック、.NET 4.6.2 SDK 言語パック、言語 IntelliSense が含まれています。

注意 このパッケージは、パッケージを再配布する場合は使用.NET Framework。 代わりに、Web インストーラー をダウンロード する必要があります

ダウンロード情報

Microsoft ダウンロード センターから次のファイルをダウンロードできます。 ダウンロード 言語パック パッケージMicrosoft .NET Framework 4.6.2 Developer Pack今すぐ

ダウンロードします。

Microsoft サポート ファイルをダウンロードする方法の詳細については、「オンライン サービスから Microsoft サポート ファイルを取得する方法」 を参照してください

Microsoft は、このファイルをスキャンしてウイルスを検出しました。 配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。 配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

詳細情報

Microsoft .NET Framework 4.6.2 の詳細については、「.NET Framework 4.6.2の既知の問題」を参照してください。

このバージョンの .NET Framework 言語パックは、.NET Framework 3.5 SP1 言語パック以前のバージョンと並べてインストールされます。 ただし、.NET Framework 4、4.5、4.5.1、4.5.2、4.6、および 4.6.1 言語パックのイン Place Update を実行します。

この更新プログラムのコマンド ライン スイッチ

この更新プログラムでサポートされるさまざまなコマンド ライン オプションについては、「開発者向け .NET Framework デプロイ ガイド」の「コマンド ライン オプション」セクションを参照してください

再起動の必要性

この更新プログラムの適用後、コンピューターを再起動する必要があります。 この更新プログラムをインストールする前に、.NET Frameworkアプリケーションを終了することをお勧めします。

適用対象

.NET Framework 4.6.2 Developer Pack は、次のオペレーティング システムに適用されます。

  • Windows 10Anniversary Update (バージョン 1607)

  • Windows 10 (x86 および x64)

  • Windows 1011 月の更新プログラム (x86 および x64)

  • Windows 8.1 (x86 および x64)

  • Windows Server 2016

  • Windows Server 2012R2 (x64)

  • Windows Server 2012 (x64)

  • WindowsServer 2008 R2 SP1 (x64)

  • WindowsServer 2008 SP2 (x64)

ヘルプを表示

スキルを磨く
トレーニングの探索
新機能を最初に入手
Microsoft Insider に参加する

この情報は役に立ちましたか?

フィードバックをお送りいただきありがとうございます!

×