メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Office Communicator のさまざまなユーザーの利用可能性のステータスを追跡するカスタム アプリケーションを使用すると Office の通信の Server 2008 R2 上で実行される応答グループ サービス (RG) が応答を停止します。これは、アプリケーション サーバーと対話するときに発生します。エラーをクリアするには、サーバーを再起動する必要があります。

原因

この問題は、応答グループ サービスと、XML でがプレゼンス スキーマ < 可用性 > タグを使用しませんカスタム アプリケーションに可用性のステータス情報を送信する場合に発生します。このような場合は、応答グループ サービスが応答を停止します。

解決策

修正プログラムを入手する方法

この問題が Office 通信 Server 2007 R2、応答グループ サービスの修正プログラム パッケージの更新プログラム パッケージで修正します。詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料をご参照ください。

Office 通信 Server 2007 R2、応答グループ サービスの累積的な更新の975612の説明: 2009 年 10 月

回避策

この問題を回避するのには、カスタム アプリケーションが応答グループ サービスに渡される XML がプレゼンス スキーマ < 可用性 > タグを使用することになっていることを確認します。Office 通信 Server 2008 のプレゼンス スキーマの詳細については、次の MSDN Web サイトを参照してください。

7 付録 b: 完全 text/xml+msrtc.pidf プレゼンス ドキュメントの形式
http://msdn.microsoft.com/en-us/library/cc246201(PROT.10).aspx

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×