メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

現象

Microsoft Outlook で、一部のメールボックスのルールが順番になっていないようです。 また、次の Windows PowerShell コマンドを使用して、Exchange メールボックスサーバーでルールの優先順位が予期せず変更されていることを確認します。

Get-InboxRule -Mailbox identity ルールの優先度を修正すると、この動作が繰り返すことがあります。

原因

この問題は、次のような場合に発生する可能性があります。

  • Microsoft Outlook では、多くのルールが作成されます。

  • 追加ルールは、Outlook Web App (OWA) で作成または変更されます。

  • ルールは、[ファイル] タブの [Outlook の仕分けルールと通知] フィールドに表示されます。

注:  この動作を引き起こすためにルールを変更する必要はありません。

解決方法

この現象は、OWA と Outlook の両方でルールの変更が定期的に行われる場合に発生します。 ルールの順序または優先順位を変更して、使用するルールの必要な機能が影響を受ける場合は、OWA または Outlook のみでルールを作成して管理することをお勧めします。 一部のルールオプションは OWA でのみ利用可能であることに注意してください。 これらのオプションが必要で、ルールの優先度を管理する必要がある場合は、Outlook 経由ではなく OWA を使用して、ルールを編集または表示する必要があります。 Outlook で [仕分けルールと通知] ダイアログを開くと、変更が行われていない場合でも、ルールの順序が変更されることがあります。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×