適用先
Outlook 2016 for Mac Outlook for Mac for Office 365

現象

Mac OS X Yosemite (10.10) 以降のバージョンで実行されている Microsoft Outlook 2016 for Macでは、Outlook を既定のアプリケーションとして設定することはできません。 [Outlook 環境設定] の [全般] で、[Outlook を電子メール、予定表、連絡先の既定のアプリケーションにする] オプションを有効にします。 ただし、一般的な基本設定をもう一度チェックすると、このオプションは有効になりません。

原因

この動作は、Mac OS X Yosemite (10.10) 以降のバージョンで設計されています。 Outlook 2016 for Macなどのサンドボックス アプリケーションは、 関数を呼び出して、これらのアプリケーションを Yosemite 以降のバージョンの既定のアプリケーションとして設定することはできません。

回避策 

この動作を回避するには、Outlook を Apple Mail 環境設定の既定のアプリケーションに設定します。 この場合、次の手順を実行します。

  1. メール アプリケーションを実行します。

  2. [ メール ] メニューの [ 基本設定] をクリックします。

  3. [ 全般 ] タブをクリックします。

  4. [ 既定の電子メール リーダー] で、[ Microsoft Outlook] を選択します。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。 明示的か黙示的かにかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。